Results 1 to 5 of 5
  1.    #1  
    Treo 600, SprintPCS, PalmONe, Biz Conn, etc

    I am unable to get any outside software to install on my 600. This 600 replaced a 300. I had AvantGo on the 300. I have downloaded Avantgo to load on this one and I get this msg: The connection between your handheld computer and the desktop was lost. Some of your data was NOT backed up. Please check your setup and try again.

    I don't really need AvantGo as much as with the 300, but it did have some nice features. But I do need PocketTunes, and I have the same problem with that, won't install.
    I've tried uninstalling Palm OS5, hard reset, USB registry cleaning. No luck.
    Any ideas?
  2. #2  
    Maybe something as simple as a bad hotsync cable may be the culprit?
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. ADA
    ADA is offline
    ADA's Avatar
    45 Posts
    Assuming the cable etc is good, I had this once and stupidly it was my unwittingly having the Tungsten W still installed on the PC so that I was in fact trying to connect a device that was not connected..
  4.    #4  
    I tried replacing the hotsync cable, no luck. I removed every copy of palmone/handspring and reinstalled. still no luck.
    it's a company provided 600, could there be a block to installing third party software?
  5. #5  
    I recently had a problem getting the eReader prc to open into the Install Tool. I was told by palmOne support that there was a problem in the Hot Sync Mgr and it sometimes causes this to happen when the path is too long.

    They suggested saving the prc to either My Destop or the temp folder and click from there. That didn't work for me.

    I finally openen the temp window and opened the Install Tool and dragged the prc into the Install Tool window and it worked.

    Good LucK

Posting Permissions