Results 1 to 3 of 3
  1. gcl
    gcl is offline
    gcl's Avatar
    3 Posts
    I have been trying to set up and sync my Treo with Outlook and am at my wits end!

    I use to have a Treo 300 and had no problem syncing to my laptop. Now that I have Treo 600, and installed the updated sync software, it no longer syncs. When I press sync, I hear a sound on my laptop, but the hotsync screen does not appear and then my Treo gives me an error. During installation, Windows XP SP2 appears to recongnize the Treo and installs it and tells me it is ready to use. When I go to setup for hotsync, it tells me COM1 is in use. I have tried the device manager and I do not see a conflict. Can some one help?

  2. #2  
    When you right click on the hotsync manager, is USB checked? (I assume you are using a USB cable).
  3. #3  
    I had the same problem but I was using winME. I had a XP disc that I wanted to try so I uninstalled as much Handspring crap as I could and put XP on there. Same thing. I used to be a 300 user as well. I could not figure out how to get my treo 600 talking to the comp. So I took it over to a friend's house and installed the software there...viola. It worked so the software was good, as was the phone and cable. That left the computer. I wiped it and put XP SP2 on here and reinstalled the software. Works like a charm now. Dunno what fixed it exactly.

Posting Permissions