Results 1 to 9 of 9
  1. 5DoubleO's Avatar
    5 Posts
    Global Posts
    9 Global Posts

    I already own a Tungsten T. I have been using it for over 10 months now. I recently received a TREO 600. I tried to uninstal Palm software (which I did correctly)! But when I try to install the new software and run PALM DESKTOP it sti shows the old icons from my previous Palm T! ( In particular Notepad & Voice Memo) as well as software which I have uninstalled (PDA WALLET Software)!

    I guess what I am trying to find out is if I can remove any other PALM backup files that might be on my pc?

    I would like to start from scratch.

    Thanks for looking!
  2. #2  
    I assume you tried to restore from the TT installation? Wow! you can copy a few things over like the address book and similar apps with no troubles, making sure of course that you have it set properly to either sync the files or overwrite the handheld device. If the setting is wrong, you stand a strong chance of loosing your databooke/address book,e t cetera.

    The best thing to do is to just move the backup file or rename it to something you will know what it is and then install the apps - this ensures that no system files will be over written on the device.

    This also gives you a good opportunity to either upgrade the software you have or get rid of, and so on.

    Palm recommends deleting the old desktop and installing the new desktop. You loose no information this way, as it does not remove the user information.

    Again though, move the old stuff, copy the datebook/address book, et cetera from the moved folder to the new folder and then hot sync. After that has been done and everything is ok, then set your defaults on the palm desktop to something like device overwrites the desktop or maybe even better, to do nothing at all. Then start installing your software. Sometimes just hotsyncing over all of the programs will cause you problems. It is more desirable to just install new - that way, none of the old stuff gets into the new device.

  3. 5DoubleO's Avatar
    5 Posts
    Global Posts
    9 Global Posts
    Thank you for responding Ben.

    I have already tried to uninstall the old software but to no availe. I can't even find where the old backup files might be?

    There are no obvious folders stating they are Palm related.

    Please Help!
  4. #4  
    Hello 5doubleO,

    I would seriously advise you not to try to restore your TT profile onto the Treo600 as there are various incompatibilities between the PD as well as apps. Checkout this article from the PalmOne Knowledge base on how to upgrade to the Treo 600:

    Solution ID: 29334

    How To: Upgrade from a Palm OS device to a Treo 600

    Try to follow the steps as described and make a copy of your user profile in a safe place! Good luck!
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5. 5DoubleO's Avatar
    5 Posts
    Global Posts
    9 Global Posts
    I did not reinstall the TT software. I have removed every folder I can think of that relates to PALM/HANDSPRING! If there is no back up info how is it possibe that it still installs the old TT applications and PDA Wallet software!

    Pease help!

    MSN Messenger
  6. #6  
    Your pathing on the desktop should be something like mine:

    c:\Program Files\handspring\ClingerB\Backup

    If you are using a program like BackupBuddy and have it set for multiple backups to the desktop, then there may also be one called something like Backup0 and CarfdBackups, and so on. The one you are interested in is the one I listed above. Copy those files to another folder - do not delete them. When you are ready to install your datebook and memopad, make sure you have it set to "desktop overwrites hand held" or something like that. Then do the initial or first restore.

    After that, then you can move only your apps to the Backup folder and do another sync. However, frankly it is easier just to do a normal install to get your old programs installed properly. You will more than likely have to re-enter your program registration information. It is better to be safe and take a bit of time to do the installs than to do them quickly and then be forced to repeat them. Doing it step-by-step removes the real possibility of conflicts that may happen if an en-mass install is done.

  7. 5DoubleO's Avatar
    5 Posts
    Global Posts
    9 Global Posts
    I don't think I am explainig myself correctly. THERE IS NO FOLDER labeled Palm or Handspring or anything like that. I HAVE REMOVED EVERY POSSIBLE FOLDER IN REGARDS TO PALM SOFTWARE!

    Right now at this present time I DO NOT HAVE ANY PALM SOFTWARE/BACK UP INFO on my computer!

    Each time I try to install the latest version of PALM DESKTOP for the TREO 600 I can still see the side tabs for VOICE NOTES & NOPTEPAD! Applications that were on my Tungsten T but which are not on my TREO 600!
  8. #8  
    Why not do a search for dateb* and see if it finds something somewhere. If you have done a backup to the desktop and have the backup program set to do something, then the datebook, or memo pad or whatever has to be somewhere. In addition, if the Palm Desktop were installed on the desktop, then the datebook and memopad folders will be there.

    There is also the possibility that they may be in a hidden folder. This happened to my wife when she changed from her Kyocera 6035 to her Treo 300. She had massive problems until one day I just took the time to look hard and gosh, upon finding the folder, I then moved the stuff and no more problems after that.

    Anyway, Start ---> find ----> files/folders and have it search for dateb* or memop* and look in Drive C (or your primary hard drive).

  9. #9  
    I have the same problem as you. Did you find a solution?

    I cannot uninstall the old PalmDesktop with conduits. I think I uninstall it, and then install the new one that came with Treo 650 and then it appears that the old conduits from the Treo 600 are still there.

Posting Permissions