Results 1 to 11 of 11
  1.    #1  
    Hi everyone. I recently bought a Handspring Treo off my friend, and I have to say it's a VERY nice phone! It came with a Dane-Elec 258MB memory card too, which was working fine at the time.
    I then tried to use it with my card reader on my PC, but was asked to format it. I did, but now the phone gives me the message: "Cannot recognize card". And when I try to use it on my PC, I'm asked to format it again, which fails and then the PC acts like there is no card, asking me to insert one .

    Could anyone help me out here? I have no idea what's gone wrong. Thanks!
  2. #2  
    Try formating it with the treo first and see what happenns...
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    Thanks for the reply!
    Whenever I put the card into the Treo, it says it's not recognised... so can I still format it on the phone then? If so, how?
  4. #4  
    Go to card Info and choose format from the menu
  5. #5  
    I learned this one from trial and error, too. Don't format the card in windows; format it from the Treo menu first to give it the basic architecture it needs to be recognized by the Treo.
  6.    #6  
    Wow, thanks a lot dgel!!! It worked, I thought I was going to have to buy a new one! Thanks loads, I had no idea it would be so easy to fix!
    And thanks for the heads up Gasmeister. I didn't know you were able to format the card using the Treo, so I used the card reader. A mistake I won't make again.

    But when I try to use the card with the card reader again it asks me to format it... so I can use it in the phone but the PC won't let me. Is this supposed to happen?
    Thanks again guys
  7. glenada's Avatar
    777 Posts
    Global Posts
    829 Global Posts
    My question is: After you format the card in the Treo and then do a Hot Sync, will your data be automatically rewritten to the card?
  8.    #8  
    Well that's a problem...
    When I bought it from my friend, he didn't give me the software with the phone, the cables or the cradle. All I got was the charger since he didn't have anything else.

    So I can't Hot Sync, so I'm trying to use my card reader to get put stuff onto the SD card, but the PC won't let me use it. It keeps telling me to format the card, and then says the format can't be completed :S
  9. #9  
    When you formatted the card with windows, it was probably formatted in a format the treo can't read (ntfs, for instance). I had the same thing happen with my digital camera one day. I formatted it in NTFS but it needed to be FAT (or FAT 32, don't remember which).
  10.    #10  
    FAT, FAT 32 and NTFS don't work. The format never finishes, unless I do it with the the Treo. I've tried it on 3 computers now, and all three want to format it, and fail :S
  11. glenada's Avatar
    777 Posts
    Global Posts
    829 Global Posts
    Does anyone use Power Run? I did format my SD card in the Treo, but the files don't show up when I'm in Power Run with the SD card selected.

Posting Permissions