Results 1 to 4 of 4
  1.    #1  
    I've been converting video on my Mac from the parameters from this thread :

    (thanks to everyone for the help)

    have been having trouble that i cannot move the "playhead" to the desired spot in the movie. i can only start from the beginning of the movie or the player crashes. this is with 2.12 or with version 2.13 (just updated) i've tried pausing then sliding the playhead, moving it while playing. nothing seems to work.
    can someone give me some tips? I've gone to the website and no help there. thanks!
  2. #2  
    i have the same problems. moving the playhead also puts the audio / video off sync. this might just be a bug we have to live with
    WASHINGTON (Reuters) - A tragic fire on Monday destroyed the personal library of President George W. Bush. Both of his books have been lost. Presidential spokesman Ari Fleischer said the president was devastated, as he had not finished coloring the second one...
  3.    #3  
    after some more experimenting i found the majority of the problem (at least on my set up) I have not had the out of sync issue.
    i was splitting the converted .avi file via D-vision (under tools tab) into two files to save space on my SD card. if i play the original un-split movie is stutters but will then begin playing at the new desired location. So it seems it has something to do with the splitting of the movie. Hopefully continued updates will make MMplayer more stable on the Treo.
    Unrelated, but anyone know of any Treo-friendly skins for MMplayer?
  4. #4  
    Hi folks,

    tried to set a Bookmark in the middle of the movie to start there next time. But when I tried to the Bookmark I didn't succeed. Where does MMPlayer make Bookmarks available?
    thank you all,

Posting Permissions