Results 1 to 16 of 16
  1. jg70124's Avatar
    326 Posts
    Global Posts
    328 Global Posts
    I have an original Sprint Handspring Treo from Oct last year, with all the ROM upgrades applied.

    For 3-4 days so I have not been able to make or recieve calls with any regularity. Sometime before the call is connected, the phone will suddenly say "No Service" in the upper left corner, although it's still showing 3 or 4 bars on the right, and then the call will drop and the phone will go back to the dialpad screen.

    When people are calling me, the phone will ring once, show the "no service" message, then send the call to voicemail.

    I'm not sure, but I think the problem goes away if the phone is plugged into a charger.

    And even when the phone is not able to connect, I'm still able to access Sprint's data services just fine.

    I know I've read about this problem here, and I think people mostly got their phones replaced.

    Is that my only option? I called Sprint customer service, and they told me it might be a battery problem (which seems doubtful, since I can still do data) and that I have to go to a Sprint store. How much trouble should I expect when I get there?

  2. jg70124's Avatar
    326 Posts
    Global Posts
    328 Global Posts
    Update - data services do not work.

    And the problem does go away if the phone is plugged in.

    So maybe it is the battery.
  3. #3  
    This exact problem has started with me over the last few days. I think it might be the dreaded "network search" problem. I checked my esn previously and it falls in the right range. Can any net-searchers out there confirm?
  4. dtrain13's Avatar
    62 Posts
    Global Posts
    63 Global Posts
    Sounds alot like the infamous "Network Search" problem for Sprint Treos. Do a search in this forum and you should find the Network Seaech/Battery Thread .
    Hopefully I this link works:
  5. #5  
    I had excact problem resolved. Four steps:

    1. Use BackubBuddy VFS (mobile soltution to card) The bundle, with desktop solution is $35. BACKUP!
    2. Trip to Sprint store (make sure it's one that has service - In my area (NYC surburb) only 1 in 3 counties! -had to leave mine for two hour test. They then order reconditionedunit.
    3. Got my unit 3 days later - about 40 mins in store while they did basic setup. Popped in backupbuddy on SD card - 5 mins later had EVERYTHING back (superb backup -!)
    4. Call customer support at *2 -0 I had an automatic update load (think the store would be up to date>0
    5. Sign onto web -has to go through initial provisioning.

    Use till next silly assed problem.
  6. #6  
    Hey this is my problem, too! Its been off and on for the last few months but has gotten a lot worse recently. My ESN is in the range of the problem and so its off to the Sprint store tomorrow.


    Visited the Sprint store today, and got a new phone in 15 minutes. I made sure to take it in without a full charge to make sure the problem was occuring. It did and they immediately replaced the phone. This problem has been off and on for the last several months and was getting me pretty annoyed. Hopefully I am over it now.
    Last edited by scottfsmith; 09/19/2004 at 02:39 PM.
  7. #7  
    I've been experiencing the EXACT same problem as jg70124 descibed.

    Does anyone know whether the "network search" issue will go away or is the ONLY option replacement?
    ~ ScandaLous ~
  8. #8  
    I had the dreaded "network search" problem, and it will not go away. It may recede for a while (if you plug into a charger it should work) but it will eventually come back. My counsel (and this is just my opinion) is to get this replaced before your 1 year sprint warranty runs out. After your warranty runs out, it will be much more difficult for you to get them to replace this, even if it is a manufacturers defect. Also, if your sprint store has them in stock, you should get a new unit, don't settle for a reconditioned unit if you can help it.
  9. #9  
    I had the exact same problem for the past week. Went into my local Sprint store today and told them the problem. They brought it into the back so the tech could do some tests. 10 minutes later, the rep came out with a brand new Treo 600 and said my old one failed the signal test. After reprovisioning at the store, I popped in my SD card into the new Treo, ran BackupMan and I was back in business. I'm a little sad that my Treo says PalmOne on it now, but it works and it's a brand new unit! Overall, I was very pleased with my experience at the Sprint store. In and out in 20 mins when I expected something more time consuming and frustrating.
  10. jg70124's Avatar
    326 Posts
    Global Posts
    328 Global Posts
    Update: took my phone to the Sprint store in Paramus, NJ (a NYC suburb). Expecting that I would be directed to the tech support desk, I told the young fellow at the intake desk that the phone "would no longer make calls unless plugged into the charger." He took it from me, called himself, then said, "well it seems to be working - oh wait, it disconnected. Let me order you a new phone." He said the unit would be delivered to the store in 2 business days.

    Time to get to Sprint store, 25 minutes. Length of transaction, including waiting in line and ordering new phone, 5 minutes.

    Seems a reasonable outcome.
  11. #11  
    How do you find out if your ESN is within the range of this problem?
  12. #12  
    Quote Originally Posted by Wolfpack Treo
    How do you find out if your ESN is within the range of this problem?
    It's mentioned in a number of threads, including a thread whose topic is parallel to this one. But it can be hard to find... Check out Point #3 in this message this message.
  13. #13  
    Just started w/ me as well. My ESN is in the range of 'bad' phones. This is my second time experiencing the issue tho this phone lasted about 6 months.
  14. #14  
    The "Network Search" problem and the "No Service" problem is the exact SAME problem. I started having the "Network Search" problem prior to the 1.20 upgrade. After the upgrade, it still did the same thing only now it says "No Service" instead of "Network Search". All other symptoms are still the same (phone freezes, unable to make or receive calls, outbound call is dialing, then drops and takes you back to dial pad, etc).

    This is my second phone with this issue. Sprint customer service replaced it via mail last time (Feb 2004). This time, they said they changed their policy and will no longer exchange it by mail, MUST take it to the Sprint store. I tried several different times and even spoke to a supervisor, all with the same outcome. I did get 1/2 month credited to my account because of the inconvenience.

    I'll let you know what happens at the store!
  15. jg70124's Avatar
    326 Posts
    Global Posts
    328 Global Posts
    Picked up the "new" phone today. Actually a refurb, with an ESN still in the range of rotten apples. Seems to work better. Hopefully it will work long enough that I can replace it with a 650.
  16. #16  
    my treo is within the affected range, and was doing the dropped-call thing as well as the busted-headset thing. i took it in to the sprint store in downtown seattle today, and it's apparently fixed. at least, the headset works now, and i didn't drop any of the 5 calls i've made since then. but the tech had left for the day by the time i got back to pick it up, so i don't know what was done to it...

Posting Permissions