Results 1 to 4 of 4
  1.    #1  
    Hello all,

    New VZW user here trying to get my wireless sync set up. I have read other posts and have spent hours on phone with VZW to no avail.
    In a nutshell:

    Trying to setup for laptop at home to Corp Exchange Server, connecting over VPN. First installed on a WinXP laptop and had no problems. Decided to switch to the Win2K extra laptop to keep constant connection.

    Installed and un-installed a hundred times and Sync always stays stuck on the account initialization screen and never completes.

    Outlook 2003 working fine, mail in and out. Mail never gets to VZ web site but no errors ever are generated in any logs either.

    I can delete this laptop from the account and go right back and install the WinXP one and everything works perfectly again !

    The outlook 2003 is identical, and so is the VPN client, only difference in OS. I really believe something got set when the XP client was first installed and now it never gets cleaned up when the PC monitor is removed.

    I have asked repeatedly to have the account deleted on the VZW web site but they dont seem to understand that request. The actual web site is controlled by Intellisync and the VZ guys have no authority.

    All they ever do is "reset" is which just deletes any mail data but never really lets me start over. I have tried both as individual user as well as Exchange workgroup, same result. Work fine in XP, no go in Win2K.

    Anyone else expereince this ??

    Really getting to end of the rope with this since mail was a big plus in getting the phone !

    Thanks for any advice.
  2. jlovette's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    I had an issue with my VZW wireless sync as well. It just stopped working about a week ago. I tried uninstalling the devices and PC monitor, along with the software on the Treo. When I went to reinstall PC Monitor it would hang up at the Account Initialization screen, just like yours.

    I was on the phone with VZW support for over 3 hours. We uninstalled and tried to reinstall several times but it never worked. Finally they called Intellisync and got their support involved. They ended up having to call me back the next day. I talked with a guy named Dave at Intellisync, and they reset my VZW account, and talked me through fully deleting the software from my PC (including registry entries that verizon didn't mention.) We then
    did a clean install and everything is working fine now. Send me a PM and I'll
    give you the support number for Intellisync.

    Good luck, I hope you get your issue resolved.

  3. bife's Avatar
    1 Posts
    everything jlovette said needs to be done...especially the registry entries.. also you want intellisyn (if you can get through to them) to reset your account and to move you Web PIM to another server (www2. does not work well according to intellisync bit www. works great)
  4.    #4  
    Thanks guys, does anyone have a phone number for Intellisync support direct?

    I will try to get them to do exactly what you recommended but need to get to the right person first who has the information. Nothing is on the Intellisync web site as far as this detail.

    Please PM if you have anything ...


Posting Permissions