Results 1 to 5 of 5
  1.    #1  
    Hello, I am a first time poster here and came across this great site after having some issues on my new/used treo 270 and I am hoping someone here with alot more experience on these things can help me out....

    I purchased a treo270 for Cingular (at least supposed to be) off of ebay. I know this is a risky purchase, but got a pretty good deal... anyhow, I get it today in the mail and I already subscribe to cingular and can access the internet on my little sony t226 phone. I took the sim card from that, put it in the 270, did a soft reset and was able to read the sim card without a problem.

    Looking good so far so I decide to try the wireless options next. Absolutely nothing... I cannot even get a basic cell tower nevertheless gprs connections. I went to the palmone site and downloaded and installed the cingular gprs uprade, it took everything fine, did the rom upgrade, etc... I went into the network settings, chose wireless internet express, but still no luck. It will not connect to the gprs network or even any cellular tower at all. I have no idea what I am doing wrong.

    Also, I went into phone mode, options, and then select network. The only 2 networks listed were T-Mobile and AT&T Wireless. Cingular was NOT listed on there. I tried to register with both of those and it said it was unable to register with that network. Did the ebay lister just make a mistake here and sell me the wrong phone? I think it must be something more than that because I dont get any signal at all... I also called cingular, had them put the new phone idei (or whatever) number into their system and still no luck.

    Any help would be greatly appreciated - the sooner I finf out if I have to send this thing back or not, the better.
    Thanks in advance!
  2.    #2  
    A little update... I tried everything under the sun with the first one, returned it to the seller and got a replacement which he says he put his friends Cingular SIM card in and it connected without a problem. He got the original one back too and says he was able to connect without a problem on that one too so he thinks the problem is on my end.

    I just got the replacement 270 today, put my SIM card in and the same thing.. it just will not connect and says "no service - SOS only" when in wireless mode. I searched for the networks available, and first time it found AT&T Wireless, and Voicestream, and after I did the firmware updates and GPRSU update, it now sees AT&T Wireless and T-mobile... it will not see cingular or give me any signal with my SIM card in it, but on my sony t226, I have a perfect signal for cell and gsm.

    If anyone has any ideas of what I may be doing wrong, it would be greatly appreciated. On my little t226 phone, I can access the internet with no problems, etc... but the treo 270 just will not do anything at all for me.
    Thanks for any info!
  3. #3  
    Is it possible your phone is locked to some other phone carrier or your current SIM is not compatible with the Treo?
  4. #4  
    Is it possible that your phone could have been an IMEI number that has been reported as stolen?
  5.    #5  
    Thanks ronbo2000, I didn't even think of that as a possibility. He told me that he was able to connect to cingular with his friends cingular SIM card and make calls, etc, but I have no way to verify this as the truth or not. Also, this is the 2nd one I have tried with no luck yet. Another thing I was wondering is if there are different cingular networks such as a southwest network being seperate from the west coast network, and maybe it is locked into one of those and mine in Fort Worth will not work.

    It seems to work fine with this SIM card, it sees the info on it and when I did the firmware upgrades it recognized it as a cingular unit and didnt choke on anything. I dunno - maybe I can send it out to try to get it unlocked or use one of those remote unlock services... whats another $20 at this point.


Posting Permissions