Results 1 to 4 of 4
  1.    #1  
    Hi.. I thought I'd post my question up here and see if anyone has experienced this or knows of the solution...

    I had installed Agendus 8.01 without problems on my treo.. now when I upgrade to 8.05 (or 8.04, or any other version but 8.01) Agendus will take my registration key, and tell me that it's been successfully registered.. BUT when I exit the app and return to it, it's "forgotten" that its registered and believes that its in trial mode.

    I've tried everything I know how to do.. completely erasing agendus and all its prefs and reinstalling 8.05 fresh. But still no go. Reverting to 8.01 works -- it will take the registration key and stay registered.

    Is there some other db that Agendus uses to record its registration info that perhaps got corrupted? This all started when I had my Treo 600 crash and I had to restore it from a hard reset.. Is there is another db, what is it and how do I fix/delete it?

    Thanks sooo much..
  2.    #2  
  3. #3  
    this happened to me too and I just emailed them with the prob and they sent me a new code which works just fine...
  4.    #4  
    That's weird.. why did they say?

Posting Permissions