Results 1 to 3 of 3
  1.    #1  
    Yeahhh! At last I got a Treo 600! Its on Orange in UK and all is OK aprt from Word To Go. It appeared to install OK. I get an icon called documents, no others. Should there be one for Word to Go and Sheet to Go as well or is it all driven from Documents?

    When I click Documents I get a Splash Screen. I click OK then the screen blanks for a second or two before returning to the desktop. Every time. I upgraded to latest version, same thing. Started with everything a fresh, emptied the back up folder on the PC. Hard reset Treo and reinstalled. Always the same, Splash Screen, then exits when I hit OK.

    Any ideas? Only thing I can think of is I did have Docs to Go on my Sony Clie. I removed the earlier Palm Desktop from PC before using the Treo and I cant think of how it could "interact". But grasping at straws here or am I missing something obvious?

    Any clues, pointers? P l e a s e help if you can!
    Thanks, Seraph :shortcut:
  2. #2  
    The D2Go is a viewer-only version, and you only get the docs icon.

    Can't think of why it does not open on your desktop though.
  3.    #3  
    Thanks Christine. But its really odd. I tried again today, new PC never had any Palm stuff on ever. Did a hard reset and installed all new from CD

    Same result, select Documents, get a splash screen, click OK - blank screen for a second then drops back to the "desktop"

    Everything else is fine.

    Has anyone else with Treo 600, latest firmware and Orange UK either had the same problem or have it work?
    Thanks, Seraph

Posting Permissions