Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    just installed docs to go 6.08 and i'm trying to open a Word attachment emailed directly to my Treo -- i need to be able to open and edit direct from treo without synching - was told i could but i can't find the attachment once i download it-
    i'm using the email program that came with the treo- and i did NOT install inbox to go-- i was told i would not need it to do the above--

    any ideas? all help would be greatly appreciated asap as i leave for Toronto sunday am and need to be able to do this...

    thanks so much!
  2. #2  
    You do not need inbox to go. Did you install the full veriosn of DocToGo6.0?
  3.    #3  
    yes- it's the full version premium
  4. #4  
    DO you have the Doc to Go icon on the application laucher screen? If so, can you see any of the files that Doc To Go loaded on your Treo as a demo?
    SO you get the word attachemnt via email, you open the attachement and nothign happens , or you get an error?
  5.    #5  
    i do have the icon- i can open dtg and i do see the demo docs--plus the ones in put in to sych- but when i email with an attachment and i open it, yes- nothing happens. no error message, nothing. i've looked everywhere and can't find. i've used the search feature with dtg and nothing.
    any help is greatly appreciated as i leave for vacation tomorrow and need to access/ edit word attahments-
    thanks so much!
  6. #6  
    So you are using a CDMA SPrint Treo?
    You are suing the built in email app?
    When you open the said email, you see the word doc name uner the subjest? THere will be a DocToGo icon with a tapable name.

    Is the message fully downloaded?
    Is there a 7.1k of 25k Truncated note below it?

    I just sent a test doc to myself, with the defualt email app and it opend fine. Do you want me to send it to you to try?
  7. #7  
    You are trying to open the Doc with the email, and not through DOcToGo, correct?
    I don't think DocToGo will see the doc untill you open it with the email first and save it.
  8.    #8  
    i'm using ATT GSM treo
    i'm using the built in email app
    yes, under subject it has the name of my doc, but the attachment shows (paper clip) as winmail.dat - but i had sent a Word doc (doc extension)
    i tap on the attachment and it asks if i want to 'get entire message' of course i say yes. it show's it downloaded next- but does not offer any choice to save to, or to open with..
    yes it is fully downloaded at this point
    and yes i'm doing all this thru the email client. afterwards i looked in dtg- not there, i looked in FILEZ, can't find it there either
    i really appreciate your help with this!
    if you want to email me- my email is
    thanks again!
  9. #9  
    how much free memory do you and how big are the files you downloaded?
  10. #10  
    I like NT idea, check your free memory, and how big is it. However, with the paper clip, that has me thinking that it may think it's an unsuported item for some reason.
    You should have the DocToGo icon, not a paperclip icon.

    I just sent you an emil with a very small XLS file. See it it will open with DocToGo. It's a native Excell file BTW.

    Also, send me the file your tring to send (if it's not personal) to the address that I just sent you a file and I'll try it on my treo and see what happens

    Then let us know.
  11.    #11  
    document was 24kb, phone has 7.8M
  12. #12  
    I've got a few questions on dtg 7.0 trial version:

    1. why am I seeing 2 phone contact entires in dtg? I was able to delete both in dtg without deleting the contacts thankfully.

    2. I have a 292k word document on my sd card. It takes forever (aboout 1 min) for dtg to translate/ open it. That is just too slow and unacceptable. Anyway to speed it up? Is dtg 6.0 faster?
  13. #13  
    NT, I think 6.0 is faster, I think DataViz is wise to this issue and will try toi fix it later. SD transfer is slower for me with 7.0 then it was with 6.0

    Ed, I got your file and it opened for me on my Treo. Perahps you don't have all the parts of DocToGo on the Treo yet? Are there any sample word docs on your treo that D2G put on there? If so , can you view those?
  14. #14  
    Ed, One last idea, open said email, hit menu, Is there an option for "Get Entire message"?
  15.    #15  
    i do have other Word docs on DTG the sample ones and a couple more I added when I synched. Somehow its not recognizing when I send them I get the paperclip and not the dtg icon.

    i have done 'get entire message' and when it's complete i go to the Attachment page and the only choices are DONE and DELETE - the one you sent me also had OPEN as a choice
  16. #16  
    How about it you don't use the attachment page? After you download the whole document, you should see it in the main email between the body and subject.
    Mine shows this

    Subj: Re medical record request.doc

    Here you go"

    The XXXXX is the D2G icon and name of the file which is "D2GMSword.doc(23k)
  17. #17  
    Perhaps the association file for the Email Client is hosed? It knows what to do with Excell, but not Word.

    Perhaps try to install D2Go on the treo again?
    However, I don't want to make matters worse, this should be fine, but you know....

    Have you tried the FAQ section at DataViz yet?

    Try Feilpe, he seems to be up on DataViz and D2G. He may be on line, send him a Private message via this site?

    SOrry, I feel like I am starting to stike out..Sorry
  18.    #18  
    i just tried that - got the email, went to 'get entire message' but still no luck
  19.    #19  
    don't be sorry! you've done a ton and i appreciate your time and effort! i did try the dataviz site, but it was no help. i'm running out for a bit - maybe my treo needs to cool down first!
    thanks again...
  20. #20  
    Long shot, goto the appliation launcher, open the "prefs" application, go to "Defualt apps" in the top right pull down and make sure "Email" says "Mail". This should not have any effect, but you never know...LOL
Page 1 of 2 12 LastLast

Posting Permissions