Results 1 to 4 of 4
  1.    #1  
    Sorry if this is OT here, but I couldn't find a better place to post this.

    I installed a freeware program on my 270 yesterday and it caused looping crashes. I did a hard reset and tried reinstalling everything. I discovered that the defective program was already in my backups, so I removed it and tried again. I still didn't have a clean machine, so I removed the saved preferences and backup prefernces. This finally worked and I started reconfiguring the machine as I had it.

    The machine is now stable, however, when I try to hotsync to install files, it now tries to load the last backup (which is still stable, but not completely configured as I like) and stops before the new files are installed.

    How can I stop it from installing the backups and begin by loading the files to install?

    Thanks for any help!
  2. #2  
    Try renaming your backup folder altogether so it won't look there.
  3.    #3  
    Thanks Alli, that was a good idea. I now have a new backup folder which seems OK. Thanks again.
  4. #4  
    To save others from your issue, did you isolate the problematic freeware???

    It would be a benifit for other 270 owners to be aware of...
    as Karl Malden use to say on the American Express Travelers Checks commercials....

    "Don't let this... happen to you!"

Posting Permissions