Results 1 to 2 of 2
  1.    #1  
    I am having a very frustrating problem with my Treo 600 - it has stopped syncing with my computer (Powerbook G4, running OSX 10.3.5) I have tried clean installs, upgrading to latest Palm Desktop/HotSync software, tried Missing Sync, etc. The Treo simply times out when trying to connect, and is not seen by the computer. I have the same problem on another Powerbook and a G4 desktop, so I'm confident it's not an issue with my USB port. (Incidentally, I can't try Bluetooth, since the Treo doesn't have it, and my Mac doesn't have infrared, so that's out too.) Also, I AM able to get a Palm Zire to sync with all of the above with no problems whatsoever. (The only difference I can think of with that is that it is running Palm OS v4.5.1, whereas the Treo is on OS 5.2

    Help! My Treo used to sync just fine, and evidently many other Mac users are making this work just fine... I would greatly appreciate any thoughts or suggestions!

  2. #2  
    Did you try a hard reset for the treo?

Posting Permissions