Results 1 to 5 of 5
  1.    #1  
    Stupid me removed the SD card while it was doing something and now the treo does not reconize it. It cant format it and if I use my card reader on my PC it justs hangs. Freezes up when I try to access the card.

    Is there a way to reformt ( I dont care about the data at this point) or a I out of luck and need a new card.

    The card I have is a Scandisk 512MB

    Thank you
  2. #2  
    Do you have a card reader? You should be able to format it from there if you do, and then if that works, reformat it in yourTreo.

    Good luck,
  3.    #3  
    In the card reader is where it hangs up and freezes. tried it 5 times and it just causes me to reboot. I tried it in my camera and freezes that .

    Guess its time for a new card.
  4. #4  
    I had the same problem today. My Dane Elec 256MB card was working fine (although it does keep popping out so I put it back in). Today it wasn't recognized and the Treo couldn't format it. I tried to use my USB reader but still can't read it to even format it from Windows. Am I hosed or what?
  5.    #5  
    Yes your card is done.

    I called ScanDisk Tech department and they told me once you cant format it the card is toast. A $150 piece of plastic.

    Looks like i shorted out the card.

    Oh well .

Posting Permissions