Results 1 to 10 of 10
  1.    #1  
    can anyone tell me how to program my bt200 head set so it would answer/hangup with my t600 (yes I installed and checked the box on callfilter)
    it does not work
    Last edited by pixhershko; 09/03/2004 at 11:15 PM.
  2. #2  
    Jarba T200 Problems

    Try this for some sugestions

  3. #3  
    When you first launch call filter... at the bottom you will see "enable and Disable" they are refering to the entire app so you have to highlight "enable" if you do that and it doesn't work, then you have to enable the feature on the headset also. The instructions are in the book and several post here, but I bet you just don't have call filter enabled. That pissed me off for two days, until I figured it out.
  4. #4  
    Quote Originally Posted by pixhershko
    can anyone tell me how to program my bt200 head set so it would answer/hangup with my t600 (yes I installed and checked the box on callfilter)
    it does not work
    Ok, a couple of things need to be done here. I'll go through each step even though you've probably done a few already.

    1) In CallFilter 1.2, go to OPTIONS -> PHONE PREFERENCES and select the option Box "Enable fix to allow JABRA Bluetooth headset to work with the Treo 600" and then select DONE.

    2) In the main screen of CallFilter 1.2, select "ENABLE" in the lower right-hand corner. If CallFilter itself is not enabled, the option box in step 1 will not work.

    This is everything you need to do with respect to CallFilter, but you're not done yet. You still need to setup the FreeSpeak with a feature that is NOT listed in the instruction book but IS located on the Jabra website here:

    In short, you must make sure that answer/end emulation is ENABLED on the FreeSpeak device.

    1) Ensure that the AC power adapter is not connected.
    2) Put the headset in the multi-adapter.
    3) Use the stylus to press the stylus switch for about 12 seconds.
    4) You will then see a number of blinks (long flashes) on the multi-adapter indicator light which tell you whether emulation is enabled or disabled. If the number of blinks is 4, then answer/end emulation is ENABLED. If the number of blinks is 5, then answer/end emulation is DISABLED.

    According to Jabra, answer/end emulation is DISABLED by default.

    FINALLY, and this is important to note; the Jabra FreeSpeak is SLOW to answer the call. If you have an incoming call and press the connect button on the FreeSpeak to answer the call, it will be a FULL FIVE SECONDS before it actually takes the call. If you press the button a second time before it actually picks up the call, you will only disconnect the call a moment after it finally picks it up. It took me a while to figure that one out.

    But it does work; pretty well in my opinion. I really like it for use in my car as well as for a long conversation in my house. It's bulky and ungainly for sure. But until a bluetooth enable Treo becomes available on the Verizon network, it's all I've got.

    Hope that helps. Good luck.
    Last edited by SteveNYC; 09/05/2004 at 12:51 PM.
  5.    #5  
    hey to all
    thank you for your help I followed you directions and got it to work so I am as happy as can be...
  6. #6  
    mine worked for about 4 weeks and then died. tried charging it, everything. seems dead. what can I do?
  7. #7  
    mine worked for about 4 weeks and then died. tried charging it, everything. seems dead. what can I do? will they replace it?
  8. Tmair's Avatar
    373 Posts
    Global Posts
    379 Global Posts
    Take it back, mine lasted about 1 week!
  9. #9  
    Certainly contact Jabra, because you might well have to take it back. When you say it isn't working, does that mean it doesn't power up, or just doesn't work with your Treo?

    Mine has had some intermittent problems with charging...One was solved by "resetting" the charging cycle as follows: Dock the earpiece in the dongle, plug in the adapter to the dongle, and then UNPLUG the AC power adapter from the wall for 10 seconds or so. Then, while you have the AC adapter plugged into the wall outlet, connect the multi-adapter, insert the headset for 3 seconds only and hopefully this will reset the headset to get a flashing light on that unit. You might also need to "pair" the headset to the multiadapter/dongle...from the Jabra website...

    "‘Pairing’ creates a unique wireless link between two Bluetooth devices such as the headset and multi-adapter.
    1. Ensure that the AC power adapter is not plugged in.

    2. Ensure that the FreeSpeak headset is off.

    3. Use the stylus supplied to press down on the stylus switch and wait for 6 seconds (WHILE you press) until the multi-adapter indicator light stays steadily lit. Then you can release.

    Note: During those 6 seconds, the indicator light will flash, but continue to press down until the indicator light stays steadily lit.

    4. Without delay, press on the headset for approximately 6 seconds until its indicator light turns on steadily. Then you can release.

    5. After a short while, the indicator lights will turn off and return to their regular standby mode, flashing every 3 seconds. Your multi-adapter and headset have now been paired. Now that the devices are paired, you will not need to repeat the pairing process during future use as long as you’re using the same headset and multi-adapter."
    Try their troubleshooting page:
  10. #10  
    Is the Jabra Headset available in retail stores? Ie. Best Buy, Fryes, C.City, etc.?


Posting Permissions