Results 1 to 5 of 5
  1.    #1  
    Today I finally got my Treo 600 from tmobile, and hooked up the new USB cables -- got it charging on my iBook just like I used to on my 270, and clicked the sync button. Now it just sits there "connecting with the desktop using cradle/cable" but nothing ever happens. Palm Desktop and HotSync Manager fire up, and HotSync Manager is set to enabled, but the Treo600 always times out before being able to sync.

    Help. Please.

  2. #2  
    AAAARGH! I am having exactly the same issue, and getting very, very frustrated. My Treo 600 USED to sync up just fine with my Powerbook G4, but then I updated to OS X 10.3.5 and ever since my Treo cannot connect and is apparently not seen by the Mac. I have tried clean-reinstalling my Hotsync software, hard-resetting my Palm, using permission fixer, and followed all the other advice I could find on Mac and Palm message boards, to no avail. I even bought and tried Missing Sync, with the same results. If anyone has any suggestions on what to try next, I would be eternally grateful!

    Bigo, out of curiosity, what version of Mac OS are you running?

  3.    #3  
    I bought MissingSync too and it still didn't work, but then I went and downloaded the Apple iSync/Palm Conduit and reinstalled it and MissingSync started to work fine. I am actually glad I paid a little extra money for MissingSync even though in retrospect I probably don't need it now; I like how you can quickly sync up images and mp3s for Lightwav through to the SD. Hope this fix helps some others.
  4. #4  
    Probably no consolation but my 10.3.5 update went fine without any reinstall of Palm Desktop. I also installed Office 2004 (including Entourage), but do not use the Entourage conduit. My wife's and my T600 sync fine. Wish I had some hints. Assume that you fully searched out and purged every last remnant of Palm desktop/HotSync before the reinstall.
  5. #5  
    Often when I sync, I find that I have to do a soft reset of my Treo before syncing. I don't know why. Try rebooting the Mac also, if this doesn't work.
    Every pixel a picasso

Posting Permissions