Results 1 to 3 of 3
  1.    #1  
    My Treo 600 (GSM Cingular) resets when I press the sync button. I've tried with both cradle and cable connections. I've also tried with default installed software only. Any ideas?
  2. #2  
    Try this. I think it might be a corrupt Connection Pref.

    Go to the Prefs and the connetion panel. Create a new connection preference and call it Cradle/Cable2. Then replicate the settings in the original Cradle/Cable pref - basically Connect to PC and via Cradle/Cable. That's it.

    Now go the HotSync application and from the drop menu under the hotsync icon choose Cradle/Cable2 instead of the default Cradle/Cable.

    Let me know if that works.
  3. #3  
    I had a simular problem awhile back and the only way to clear it was to conduct a hard rest. Sorry.

    Luckily I had not started loading software onto the Treo.
    Blood and Honour
    (Those who live in the dark shall meet the light and all shall die by my hand.)

    (Device:Palm Pilot>Handspring Deluxe>Handspring Treo 270>Sony Clie NX60U>PalmOne Treo 600)
    (Beta Tester:Pocketdimension 2 / Quirl / PalmMAME / Seven Email Client)

Posting Permissions