Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21  
    See this thread.....

    I haven't had a card problem since installing CardKeeper 1.3... Have had more than the average number of crashes, but that could be due to other added software.....
  2. #22  
    I have the same problem, and I diagnosed mine to occur when I use the phone. Everytime I use the phone application, the card gets unmounted (not physically, just from the software standpoint), and I need to pop it out and back in for software to recognize it.

    Two questions for people with this problem:
    1) Can you test and see if it's the same with your Treo? i.e., the card gets unmounted while using the phone?
    2) Can you list some specialty apps you have installed? I have CardExport II, FileZ and Launcher III installed, and I'm suspicious that one of them is the culprit.
  3. #23  
  4. #24  
    Ok, I fixed my problem. I have Sprint, went to, downloaded the 1.2 updater, and that fixed it. Now I can go from PTunes to phone to PTunes, and the card gets found like it should.
  5. #25  
    Quote Originally Posted by rcyphermd
    About once a day the treo will not recognize the SD card in the slot. (The apps on the SD card with powerrun will not run). I have a sandisc 512. When I pop it out and put it back, everything is fine. Does anyone else have that problem? Suggestions?
    I'm sorry, but this has nothing to do with the brand of the SD manufacturer imo. If you search older threads, you will see that this is a recurrent problem with the Treo 600. Apparantly, there is a bug that caused the SD card to "unmount" randomly which requires ejecting the card and then re-inserting it to "re-mount" the card. Many users have reported this problem while using Lightwav b/c the card would randomly unmount and thus the mp3 ringers would not initiate since the mp3s were on the card (DUH!).

    There was an app called CardKeeper that was developed to detect if the SD card was unmounted or not. You can download it at MTDN:
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6. #26  
    the problem is with the SD card, alot of sd cards get worn out and then need to be inserted a couple of times for it to hit the right angle on the contacts and for your treo to talk to it..
  7. #27  
    The problem is not with the SD card contacts... did you not read my post two posts above yours? It's faulty Treo software that causes the card to unmount after using the phone application. The update fixes it.
  8. #28  
    Quote Originally Posted by jivadent
    The problem is not with the SD card contacts... did you not read my post two posts above yours? It's faulty Treo software that causes the card to unmount after using the phone application. The update fixes it.

    I think both are a problem, i have had sd cards that would unmount in any treo i placed it in, so relax.. there are many reasons for diffrent problems.. and

    Brand New Treo 600 GSM $357
  9. #29  
    No, the update does not fix it for everyone. I have the official update to firmware 03.05, and I have the problem after a reset. (not sure what else causes it; I will have to pay closer attention)

    It's damn annoying! I notice it often when starting Pocket Tunes, but don't see how it could be the cause.
    And I agree it is not the SD card, as mine works perfectly in my old Zire 71.

    It's the Treo 600. PalmSource listed a related problem as a 5.x bug on their website, saying that Garnet (5.4) had solved it.

    Does anyone know of an app or a hack which actually solves the bug, not just detects it?

    Popping out/in my card does not remount the card.
    My current workaround is to start Card Export and tap connect, then disconnect (without even being cabled to my PC).
    Last edited by Rob010101; 01/23/2005 at 11:21 AM.
    Using a Tréo 600. For now.
  10. #30  
    I know this thread was from some months back, but I was doing a search, and I am having the same issue. I have 2 Lexar 256MB cards that can't be read, and I ATP 1GB card that can't be read. When I first got the 650 (yesterday) it recognized a card, and after an hour, nothing. Quite frustrating. I hope to find a resolution for this soon!
  11. #31  
    I wanted to update this thread to say I got my sd card to work. It was as simple as a hard reset. It took a while for me to load my programs and settings back up, but well worth it for the space!
  12. #32  
    Sprint Treo 600 (this one) put into service about May '04. Did not have issue with previous 3 or 4 units from 10/03-5/04. Have used a total of at least 10 different brand/size SD cards in my Treo 600s without issue until recently.

    Present setup:
    Treo 600 Revision C
    Lexar 32x SD

    Did not notice this problem at all until about a month after beginning use on the 32x Lexar- about 3-4 weeks ago.

    Previous cards included PNY 512 as well as Lexar 1GB standard speed SD. Once again, no problem until recently.

    The "unmounted card" issue only crops up spuradically, at most once a day. Noticed once from Backupman, several times from Powerrun. As I'm running WAY too many things, I'm not going to even attempt to trace the cause in the software arena - I can deal with the occasional need to physically reseat the flash card.

    I've run much of this software on units with removable media since 1999 or so, I highly doubt it's anything to do with user installed software. Probably not an issue with card or Treo hardware either. I'll have to go with the previous post naming the phone interface with the PDA OS as the culprit.

    But I'm willing to be wrong, if anyone can give a repeatable test or fix. It's not my favorite Treo bug.
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  13. #33  
    CardKeeper alerts users if the card is ejected but does it also alert if it has become unmounted?? Downloading to test but wanted to see if those experiencing this annoying problem have tried this as a solution. Anyone know an app that can detect and alert for an unmounted SD Card?
  14. #34  
    Answered my own question with the help of my friend called "search"....
Page 2 of 2 FirstFirst 12

Posting Permissions