Results 1 to 10 of 10
  1.    #1  
    Ok, I give. What has happened to my Treo? The other day someone called me and I tried to answer them using my headset. I could hear them just fine but they could not hear me.

    Ok, I figured my headset had bit the dust. I've tried three new headsets and still the same results.

    Hmmmm.. maybe system failure. Just did a HARD reset and still no one can hear me when I use my headset.

    Thoughts? Recommendations?
  2. #2  
    The headset jack on the phone has a tendency towards complete failure. ie; my 1st T-6. Keep after it to be sure, before engaging support, but be prepared for bad news. Good luck, I hope it is something simple.

  3.    #3  
    That's kind of what I figured... not good.


  4. #4  
    Quote Originally Posted by charlesk
    That's kind of what I figured... not good.
    Not good, but typical of a T600. Not that a mass recall is needed, yeah right.
  5. #5  
    Could the cause be the physical connection inside the headset jack? I had to trim some plastic off my headset jack to get it to stick in far enough to work.
  6.    #6  
    Unfortunately, I had already trimmed the headset. Been using it for months. Just stopped working. Thanks to all... Guess I am going to have to decide what to do about the phone.

  7. #7  
    I've seen this on my Sprint Treo 600. I've done the trimming thing to no avail. But did a soft reset with the phone turned on seemed to fix the issue. But I've also heard of failures to the internal Jack so a visit to the carrier's tech store might be able to see quickly if the jack has failed.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  8. #8  
    When I answer my VZW Treo with the headset button, the phone answers but the phone continues to ring!

    Anyone have this problem (and a solution!)
  9. #9  
    I have developed a similar problem. After 10 months of reliable service, the headset no longer works. The phone doesn't recognize when the headset is plugged in and no sound plays through it. I have tried 3 different headsets, including the standard Handspring. I can hear a soft click when each headset is plugged into the phone, but the phone does not react. The headsets check good on other phones.

    A hard reset of the phone did not help. The phone was not dropped.

    My impression is that the phone no longer sees the headset jack. I can't tell if this is hardware or software. Any suggestions?
  10. #10  
    Same here. If I hold the jack to one side it make contact and works, but the second I let it go it stops working. Replacement on it's way, # 5 for me. This one has lasted about six months.

Posting Permissions