Results 1 to 4 of 4
  1.    #1  
    Every time I try to use Blazer today I get a HTTP Error 403. It doesn't matter which site I try. But I can get my Email with Eudora and Xiino also works. I have tried resetting my 600 but that hasn't helped. I tried searching the forums and didn't see anyone with a similar problem.
  2. tjc
    tjc is offline
    tjc's Avatar
    1 Posts
    I'm having the same problem today. Anyone got any help here?
  3.    #3  
    What the problem for me turned out to be was that Sprint was having network problems that they hadn't known about. This seemed strange as the problem had been getting increasing worse for days. No one else noticed and complained? But shortly after talking to someone at the local Sprint store the problem was cleared up.

    So I would suggest contacting Sprint to see if the problem is at their end.
  4. rpungin's Avatar
    87 Posts
    Global Posts
    90 Global Posts
    I still see this problem now and then. It seems to be intermittent, but very annoying.

Posting Permissions