Results 1 to 7 of 7
  1.    #1  
    Well i bit the bullet and had time to kill so I thought, why not - let's install the Rogers firmware update for the treo 600. But during installation, after it does the first hotsync and asks me to reset the treo to run the update program on the phone, the phone goes into an infinte loop. I checked the support pages and it asks me to:

    # In the Backup folder, delete these files:

    * CheckerApp_de.prc
    * CheckerApp_it.prc
    * CheckerApp_fr.prc
    * CheckerApp_es.prc
    * CheckerApp_en.prc
    * The main updater application, whose name depends on your wireless service provider:
    o AT&T 1.13 Updater.prc
    o Cingular 1.12 Updater.prc
    o INT 1.12 Updater.prc
    o Orange 1.12 Updater.prc
    o ROW 1.12 Updater.prc
    o Sprint 1.20 Updater.prc

    Problem is, I couldn't find ANY of these files in the backup folder. I was expecting to the find the ROW 1.12 updater.prc. but it wasn't there.

    I ended up having to hard reset and hot sync and get everything back to normal. After all that, i still have the old firmware. What was i doing wrong?

    Any help would be appreciated.
  2. #2  
    Well it's recommended that you install the Firmware updater on a FRESH Treo anyway. But there should be a built in thing in the firmware updater where it'll back up your stuff, hard reset, install firmware, then restore the stuff automatically... Hmm.
  3. #3 sorry...i dunno what to say

    the only thing i now that you did a data a hard reset....install the firmware now...and if that doesnt the worst case senario solution; battery disconnect reset and then rebuild the treo slowly
  4.    #4  
    thanks. but i don't think it's worth the pain for a .01 upgrade. i'll wait till they have a 2.00 upgrade before i do this.
  5.    #5  
    i tried one more time. it's not gonna happen. i tried to do it on a hard reset phone too - no go. something is uploaded to the phone that makes it reset. but i have no clue what it is. oh well.
  6. #6  
    I had the same problem...there was a post on this board since the rogers upgrade to let us know how to remedy this. It was to delete a file that stayed in memory after the upgrade that cause this resetting. Please look back fpr it.

    Going from memory...i thinl the file to delete is Phone_HsPh_app...u need the Filez program to look it up...its a free download...takes two minutes to fix if its the right file...
  7.    #7  
    it's in the phone's memory? so at what point do i delete it? after i run the installer on the PC? before? i have fileZ. if it's before, that doesn't make sense cus it wouldn't have gone on the treo if i didn't run the installer. if it is AFTER, that is impossible cus of the infinite loop. so your solution is not practical

Posting Permissions