Results 1 to 6 of 6
  1.    #1  
    I am having this problem with my treo 600. When I try to get on the any webpage or if I try to get vision home page. it says the page download could not be completed. please try again.. if i keep on trying it will say unknown url..
    first it says sending and the 2 outgoing and incoming comunication bars that are over the signal bars are green and then they change to gray. I have good signal ... is anyone elase having this problem?
  2. #2  
    Sounds like your phone may have lost its provisioning settings.

    It happened to me once before. A simple call to Sprint's wireless web tech. support solved it. The just reprivisioned my Treo.
  3. #3  
    Before you call to "reprovision" your Treo, make a note of your passwords. They may be changed and if so, you will not be able to connect with the net. You may be told it will be x hours before it can be used. If you do have a problem connection to PCS Vision after reprovisioning, it will probably be due to a password mismatch in the network prefs area. The password(s) can either be reset via the web or the phone. My first Sprint Treo 600 was reprovisioned twice and when the new one came in, it also required the passwords to be changed. Ben
  4. #4  
    Hi: I had same deal .
    Called Tech Support and they walked me through updating the device, seems 2 work now.
    Said something about East Coast Server, NY etc.
  5. #5  
    Thanks for the info. Worked well for me. I went to the web where I downloaded the PCS Vision guide. In the first chapter, this walks one through how to change your password. All was said and done in 6 minutes.

  6. #6  
    Reading we may do all the time, but the challenge of not reading is overpowering! Ben

Posting Permissions