Results 1 to 5 of 5
  1.    #1  
    Has anyone else had this problem? It only happens on occasion for me, but it must have happened 3 or 4 times now. When I try to turn the Treo 600 on, it won't respond. It's as if the power button doesn't work. The only way I can power up is to do a soft reset, then it works as it should (after it resets, that is). Most of the time, the power button works just fine, but I'm worried that this problem might get worse. Besides the fact that it's annoying. Any thoughts?

    Brian Racherbaeumer
  2. #2  
    I have experienced times where it seems like it won't come on. If I give it just a few seconds then it will. Don't know why but it seems to be "doing something", trying to find a phone signal, accessing email, I don't know what but my patience usually resolves it. Again, I only have to wait maybe 5 seconds or so.
  3. #3  
    Are you trying with power button on the top of the phone as well? Sometimes that will get the screen to come on if the 4th hard button doesn't work.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  4. mjf
    mjf is offline
    mjf's Avatar
    73 Posts
    I had a similar thing happen yesterday with my 1 wk old Sprint Treo 600. I tried turning on the Treo 3 or 4 times with both 4th button and top, and it didn't power on.
    Finally 5th time it did. I went to email app and there was a totally white screen and no keys would respond. I did a soft reset and all was fine except for one thing-- I went into email app this time retreived msgs and replied to a msg. During the reply, while scrolling through the msg, the portion of the msg viewable started 'fluttering' for lack of a better word. This happened a couple of times, but then this behavior stopped. Notably, I had just recharged the phone to 100% and after one brief email msg (and above power on issue) battery was down to 65%. ? stuck in some loop using up battery?

    My suspicion: I live in an area with fringe reception. Wireless mode was on. I drove to an area with better reception and that is where the above events occurred. I'm thinking somehow the unit got hung up with reception/connection issues which were cured by the reset. Though can't explain the fluttering.

    Anyone else have thoughts on this? Also, I am new to this forum and wonder if there is any way I could have seached for similar issues. I tried search window with "freezes" and "won't turn on" but this yielded zilch.

    Otherwise I am amazed by this unit. Phone/email/Palm apps work great.
    Today everything seems fine with no weird behavior.

    Thanks much.
  5.    #5  
    Thanks for the tips, guys. I haven't had the problem happen since I posted (maybe that's a fix for all general Treo problems... post at Treo Central and then the problem disappears ). I'll try waiting next time it happens to see if it's a signal problem like you described. Thanks!

    Brian Racherbaeumer

Posting Permissions