Results 1 to 16 of 16
  1.    #1  
    Anybody else having this problem? I can receive the text portion of the picture mail...but the picture comes up as a box with an X in it. I can send a picture mail just fine...but if somebody replies to it and I want to reply back, it won't send. I end up getting an error page of some sort. Sprint has already had to replace my phone 5 times for various reasons...this is one of the reasons it was replaced before. Now they're telling me its not a phone issue--but rather it's a problem they are having on their end. I'd like to hear from other users about this. Any suggestions??

  2. #2  
    You're viewing the picture mail from where? The way Sprint picture mail works, is that it sends an HTML email, so the picture isn't actually attached, but stored on a Sprint server. So, if you're getting a red X, it probably does mean something is wrong on their end.
  3. #3  
    Hi there,

    Kevin from palmOne here. Check out this page from our Support Knowledge Library for some information on how to troubleshoot your PictureMail. I hope you find it helpful.

    Simply go to

    And type in the following solution ID

    Solution ID: 29967
    Troubleshooting: Can't receive an MMS message (Treo 600)

    Best wishes,
    Last edited by Kevin Michaels; 08/12/2004 at 12:13 PM.
    - - - - - - - - - - - - -
    Kevin Michaels
    - - - - - - - - - - - - -
    Check out what’s new at
  4.    #4  
    Thanks for the luck. Much of today on the phone with Sprint PCS...they claim it's a problem in their Treo service somehow. And now their PCS is down. I've been given the runaround all day--still taking other ideas to fix the problem.
  5. charles06's Avatar
    5 Posts
    Global Posts
    7 Global Posts
    I'm having the same issue. PalmOne and Sprint both don't want to touch it. I'm not sure if it's software or what that is the reason my picture mail won't show. I'm getting the same red 'X' and the 'share has been removed', etc. This is really frustrating. I spent much time going in circles between sprint and palmone.
  6. #6  
    It could only be a problem with the Treo if Sprint never receives the picture. Does the picture show up if you go to the Picture Mail section of your account when you login at
  7. #7  
    Two friends have the same remedy as of yet. One has had it for a while!
  8. charles06's Avatar
    5 Posts
    Global Posts
    7 Global Posts
    I get the red X, when i forward the mail to my hotmail account, i can view the photo there after clicking the enclosed link. Come on somebody. I mean Sprint and PalmOne HAVE to be aware of this.
  9. #9  
    Have had the same problem several times myself. Usually works after retrying a few times after I get the message, sometimes it takes longer to see anything at all. Definately something on Sprint's side.
    Cell Phone History: Sanyo 6200, Sanyo 4900, Sanyo 5300, Treo 600 and now the Treo 650.
  10. #10  
    Sometimes this trick works -- get FileZ (the file browser) and try deleting the Blazer Cache. The next message you get should work if you go to it directly when you receive it. Viewing old messages has a way of fouling it up again. I actually think this is some odd software error involving blazer and caching.
  11. #11  
    dean andbek, try pickem it might work
  12. #12  
    I was having the same problem and contacted Vision Tech Support today. They looked and couldn't find anything, finally the guy I talked to spoke with someone else there and they told him that usually doing a hard reset fixed the problem and it had something to do with a setting getting messed up in the Treo. I did the hard reset with the tech on the phone, and sure enough it started working. He didn't seem to indicate there was a fix forthcoming (other than the hard reset). I did not do a "Full" backup with any special software prior to the reset, only a normal hotsync, so I'm not sure if a full backup will save off whatever setting he was refering to. I didn't lose any data in the reset. Hope this helps.....
  13. #13  
    I've got the same problem. Tried two times with Level 1 support at Sprint. Same suggestions from both reps. They did Phone Updater, soft reset, check preferences for blazer (no - I don't have don't send images checked ~ duh!). The link works if I type it into IE on PC. So seems to be blazer problem.

    I never had any problems with picturemail until V1.20 of the software. Palmone states that in V1.20 "Browser has been improved to better handle redirect links used in conjunction with the Sprint download service.

    Yeah, right! Worked fine until V1.20 was applied.
    Palm Pre and a nice collection of Treos: 755p, 700, 650, 600, 300 and Palm Pilots, Visors, and Sony Clie
  14. #14  
    I had this same issue and finally got it working. Here are the steps:

    1. Install FileZ utility
    2. Launch FileZ.
    3. In the FileZ main screen, click "View Preferences".
    4. Make sure the selection box on the left is on "Saved", not "Unsaved".
    5. Scroll down and select "BLZ5 Blazer".
    6. Click "Delete" and then "Yes".
    7. Soft reset
  15. #15  
    I was so hopeful that the FileZ delete of BLZ5 file with soft reset would work. Still same problem. I even tried sending myself a new pic - just in case old links were messing up everything (as suggested previously).

    I tried a couple of times with same result. I get the typed message, red X, and hyperlink choices for: download, share, etc.

    I can download the image and view it in "picture app" not blazer. So image is on the website. I can type in the the link into IE on my PC and see the picture no problem.

    Seems to indicate it is Blazer problem and not the web site.

    however, I can see the JPEG images on from blazer browser.

    Okay, any other ideas to try.
    Palm Pre and a nice collection of Treos: 755p, 700, 650, 600, 300 and Palm Pilots, Visors, and Sony Clie
  16. #16  
    finally find the fix to the mysterious red X on another web site. jeffhuang had the right idea - just the wrong file and you need one more IMPORTANT step.

    use FileZ to delete the file 'Web Cookies"; then do soft reset
    send yourself a picturemail SMS message
    VERY IMPORTANT step: Hit GOTO (not OK) - you should see picture.

    here's what was discovered from a very persistent sprint tech:

    There is a tiny code error in Blazer. When you get your first SMS notification that a picture has been sent to you, if you press "OK" instead of "Go to" then you will get the dreaded "red X" from then on.

    Oddly, the tech only knew how to fix this with hard reset to get rid of the bad file and then when you do retore you get the bad file back. The trick is to use FileZ and soft reset to get rid of the bad file permenantly.

    good night red X; good bye red x
    Palm Pre and a nice collection of Treos: 755p, 700, 650, 600, 300 and Palm Pilots, Visors, and Sony Clie

Posting Permissions