Results 1 to 14 of 14
  1.    #1  
    i just bought (without demoing it.. like an *****) AcidImage 3.0 Basic..... and i installed it and it worked great...... the first time!........ so after i closed the app and go back to my menu and then try to open it again i get the splash screen and then it just goes black.. and i can't do anything except reset...

    has any one had any problems like this? ... i sent an email to TS but no reply yet...

    thanks in advanced

  2. #2  
    I have the basic AcidImage 3.0 installed on my Treo and everything is working fine. As a simple solution I would suggest you delete AcidImage and reinstall.
  3.    #3  
    yeah.... that was the first thing i did.... a few times... any other suggestions

  4. #4  
    I have regular AcidImage (not basic, not pro). Works great.
  5. #5  
    I tried AI and AI Pro (both v3.0) on my Sprint Treo -- crashed and reset my device every time I tried to download a Sprint 'Picture Share'. I notified the developers and they informed me that they only tested with a T-mobile Treo 600. So, if you have Sprint, I would say you may be experiencing normal behavior with this app. until they get the bugs worked out.

    In the meantime, you may want to check out Resco Viewer (v1.80).
  6. #6  
    I've got a trial version of acid image (I'm sprint, btw), and it seems to be working fine. I did try out resco viewer, and so far, I like resco a little better. Could be that I haven't figured acid image totally out. Who knows.
  7. sjjones's Avatar
    757 Posts
    Global Posts
    787 Global Posts
    Purchased AI Pro to get recieve faxes on the road, have not had any issues.
  8. #8  
    Hello -

    If you're having any problems with AcidImage on your Treo, try these things:

    First, download version 3.004:

    This addresses many treo-specific issues, including issues with Sprint PictureMail, and difficulty manipulating images that are stored in the Treo database format (e.g. images from the camera).

    If you have problems with AcidImage not opening on your Treo, try 3.004 and please let us know if you continue to have problems.

    Some users have reported screen freezes when starting AcidImage. This is addressed in 3.004, but we need confirmation that the problem is fixed. This may be specific to phones from certain carriers - our in-house test phones are non-carrier-specific GSM Treos, but it looks like there is a problem with the Sprint ROM (and possibly other carriers) that causes AcidImage to not start up properly in some situations. (If you're curious, the issue is when AcidImage switches the screen depth to 16 bit color. Certain Treo ROMs seem to not have a valid draw window set up at the time AcidImage does this, and that causes a crash. We haven't seen any other Palm OS device with similar behavior. Big thanks to those who emailed us about this issue).

    As always, if you have any troubles with AcidImage, you can email and we'll try to address the problem as quickly as possible. We have been very aggressive with fixing any issues with version 3.0. Some of the items we have fixed were a surprise - for example, the way Sprint Picturemail handles images is a bit non-standard. Since we don't have a Sprint Treo in house, the only way we were able to fix that was with the help of a user.

    So again, thanks to all who have sent in bug reports, and if you find anything more, send it to us ( and we'll fix it.

    Red Mercury, LLC
    Last edited by RedMercuryLLC; 08/12/2004 at 11:56 AM.
  9.    #9  
    thanks for the reply... i installed ver. 3.004 and i am still having the same problem (i am on sprint) it works great the first time i open the app.... but just freezes up the next time i try to open it... do you happen to have any other suggestions or workarounds to this... thanks

  10.    #10  
    well i checked the update site again and noticed that you put up ver. 3.005 so i downloaded / installed that one..... and here is what is happening now... i works great as long as i dont close the app with a picture open... if i close it when it is showing the list or thumnails then it opens fine after closing the app.... but if a picture is open when i close the app... then i freezes when i try to open it again...

    well its getting closer to fixing my problem... i cant wait for ver. 3.006

  11. #11  
    I wonder if you're having a conflict with another app, briguy. I say that because I'm evaluating acid image and rescoviewer, close to buying one or the other within the next 24 hours, and I'm trying to reproduce your problem, with no success.
    Other than that, how do you like it? I'm trying to get all the feedback I can, since it's a $30 investment!!!
  12.    #12  
    i like it a lot... the big reason i wanted to go with acidimage was because of the crossfade transitions in the slideshow (i use my treo as a sales tool for bands (i have a recording studio.. ... so when i am out at a club or something and i corner one of the band members i throw a pair of headphones on him and startup and mp3 of something we recorded and then startup a slideshow of a bunch of images of the studio while they are listening to the mp3) anyways i do like the way the whole app works.. didn't like resco viewer as much... my first choice would of been splashphoto if the slideshow crossfaded..cuz i really liked the way that one works.
  13. #13  
    cool site!
  14. #14  
    now I'M having a reset problem! using 3.005. here tis: first, I open a picture, open menu, tap beam/send, app goes back to picture list, nothing happens, no beam or send options. Then I try again, open menu, tap beam/send, then it soft resets. I've repeated this pattern several times. it's enough of an issue to hold off purchase til I know more.

Posting Permissions