Results 1 to 14 of 14
  1.    #1  
    I woke up this morning, and my Treo does not have a a ringer. All of the settings are set right. Can anyone help me troubleshoot this?

  2. #2  
    Do you mean every one of the Treo's pre-installed ringers are gone from the PREFERENCES, SOUND, option?
  3.    #3  
    I mean that my Treo quit ringing. The only way I know I am getting a call is by the vibration or the alert on the screen. I took it to the Sprint store and the technician could not fix it. So, they are sending me a new Treo. I hope it works okay.

    Do the new ones come with the update? That worries me.
  4.    #4  
    The ringers are still in the preferences. I guess it is a faulty hardware problem.
  5. #5  
    I think I would have tried a hard reset and/or a factory reset to fix this. The sounds for the ringers come from the rear speaker and are routed thru an amplifier/DSP/Midi synth chip. It is possible that the chip would go offline in some weird electronic scenario and one of these resets would set it to rights again. Otherwise I would have checked to see if any other media sounds such as MP3s could play thru the rear speaker. The rear speaker rarely seems to fail judging by other posts on these boards.
  6.    #6  
    I just did a hard reset, and it did not work.
  7. #7  
    I know this sounds silly but you don't have the switch on the top of the Treo set to silent do you?
  8.    #8  
    That may be silly, but that was it. I have never even noticed that.

    Now how can I get my Klondike to work again after that hard reset. I am usually not this stupid.
  9. #9  

    I should have asked you that from the start. I didn't really think about it until just now. It's always the easy things you forget.

    What I really find amazing is the fact that you took it to a Sprint store and they couldn't figure that out.

    If you're having trouble with Klondike just re-install it. It's located in the "ADD-ON" folder in Handspring in your program folders on your PC.
  10.    #10  
    I can't believe the technician was that dumb, either. I feel really stupid that I have not read the manual. Thanks for your patience in helping me.
  11. #11  
    lgreenberg - thank you for proving that techies need to work from the ground up on these problems. I was way off on this one because I forgot the basics :-) My hat is off to you.
  12. #12  
    I just have to say THANK YOU!! I feel like a super I am trying to change my ringer on my phone, and nothing worked, no ring tone what so ever..I was so frusterated b/c being this is my fourth Treo..I really thought there was something wrong with my phone again! Until I read this and realized the switch on the top of the phone was on silent. I felt so silly, I can't tell you what relief I had that was all it was!!
  13. #13  
    Another fine example of the fine service and support from your neighborhood Sprint PCS store....They are a joke!..wait in line for 40 minutes and this type of thing happens. Sorry, I have to vent.
    I have been trying to fix a Caller ID issue with sprint for over 3 months now with no luck. Ever since I bought a new phone for my father his caller ID information is wrong. When he calls the house phone, the caller ID information is someone else. I have no Idea haow this could me. Sprint states is because the phone number use to belong to someone else....soooooooo, I dont care...fix it!!!
  14. #14  

    you might want to install a great freeware program developed by the quickster "soundOff" It alerts you to the ringer being off.

Posting Permissions