Results 1 to 3 of 3
  1.    #1  
    I just recently got a Treo 600 and it works great except for one thing I can not sync it at all. I previously had a Treo 300 with all the sync software and Palm Desktop for that unit. I took out the CD that came with the Treo 600 and installed new unit software from that. It asked to update and delete stuff from Treo 300 stuff and I said sure. When I hit the sync button (part of install process) the new device found came up and went through the normal speal to install drivers for that. Once that was done nothing happened hotsync timed out. I tried reinstalling the software a couple times and downloading things from PalmOne site so far nothing. Anyone having or had the same problem I would be greatful for any help. If I can not sync this is just and expensive phone.

    I am running Win2k OS fully updated.

    Last edited by iamtgo3; 08/02/2004 at 06:22 PM.
  2. #2  
    Could be a simple timing issue. Dismiss the time-out dialog on the Treo and simply start the synch again. By the time the driver is accepted by Windows, the HotSync application on the Treo may have given up waiting.

    Otherwise, uninstall the desktop software. Shut down your pc. Then start it up again and install the software fresh. Also soft reset the Treo 600. This last trick works in 90% of cases.
  3.    #3  
    Hey mwomwom

    Thanks for the reply. Well I can not get it to work after soft reset hard reset of Treo 600, Uninstall reinstall of software, deleting everything out of the registry, using tools on palmone site, no matter what it will not work. Funny thing the Treo 300 worked just fine today before I started with Treo 600 upgrade. I was getting close to the time to reinstall os anyway so I just decided I would start early. After getting the new OS XP Pro ( I know what you may be thinking XP Yuck LOL) everything installed just fine and everything works great now. I have a lot more to finish but it is late and I am going home. Thanks again for the reply but my frustration got the better of me and I just started over because I know that would work.

Posting Permissions