Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    After much trial and error, I can confirm Matzentosh's series of instructions. I could never get the new version of WirelessModem to work, but the old one available at for download via the site he linked worked just fine.

    However, it does take several tries each time I try to get the Treo recognized by the Powerbook network. Each time it fails, you have to shut down WM, unhook the phone, stop tethered mode and start over. Once it the PB does see it, it logs on like a charm.

    My downloads, by the way, came out of my data plan. Making about 20 moves in a backgammon game ate up 1.5 megs. Gonna have to go with the unlimited plan.

    Anyone have any luck using the Treo in modem mode without a data plan?

    Finally, if anyone has to access sites that are only configured to work with Explorer for Windows, I've installed Virtual PC for Mac with Windows 2000 and it works great.
  2. #22  
    I am able to connect using the wireless modem app and also through the tethered mode directly, but in both cases the connection is only maintained for a minute or two and then just dies. Does anyone know what the problem might be with my setup? (using a powerbook 12", OS X, treo 600 on sprint).
  3. #23  
    I tried the new demo a few weeks ago and never got it to work. Fairly easy to reset the Mac app...but does anyone know what file I can delete on the Treo? I'm not content to pay that much for an app that isn't guarnteed to work, there is no support and I can't confirm yet that it will work.
  4. #24  
    The key here is to replace the ## used on Sprint Treos to indicate that you are entering a code and not a number with #*# on Verizon. I just typed #*#TETHERED on my Verizon TREO 600 and it now says Tethered Mode On with an on-screen button that says Stop.

    Now my problem is what to do with the phone when it is in tethered mode. Does this mean I can stop pulling my hair out over the fact that I can't get the config on WM to work?!

    Thanks for any assistance.
  5. chmedly's Avatar
    1 Posts
    Global Posts
    9 Global Posts
    Perhaps this is easy osx stuff but I'd like to know how to uninstall the wirelessmodem app. Perhaps I should jump back. I'm not having luck with the 1.1 version of the wm software. The palm keeps restarting. I downloaded the version of wm from the sprint site and the file seems to be smaller. so I'm guessing it's a previous version? But I can't get it to install. The idea is that I should remove the newer version first.
Page 2 of 2 FirstFirst 12

Posting Permissions