Results 1 to 5 of 5
  1.    #1  
    Alright everyone,
    here's the problem I came across now. I tried accessing website with blazer. First page worked out fine. Then, i select ringtones which brings up a new page. Now, on that page, the links don't seem to work.
    I tried pressing a few of them, and when I do, I see that working icon at the bottom for a split second, and then nothing happens. I checked these links on my home computer, and they have a Javascript link/command which brings up a new window. It seems like that has something to do with it. Can I reset the Javascript in blazer? Ideas anyone? THANKS!
  2. #2  
    WebPro dies Javascript, if you don't use the proxy.
    Pre 3 on T-Mobile, 32gb Touchpad
  3. meinken's Avatar
    214 Posts
    Global Posts
    218 Global Posts
    I am using Sprint's vision service and do not use a proxy. I can go to, hit ringtones, then hit the link to Beatles ringtones, and download one of the ringtones.

    Not sure what the problem is on your end, but the problem does not seem to be Blazer or the web site.
  4. #4  
    I went the site and went the ringtone page. At first selecting the Free Poly Ringtone did not do anything.

    Then I kept trying the rest until I hit Beatles ringtone one. That one worked. Then I went back to the other selection, now they all started to work.

    I am using TMo with unlimited internet for my Treo.
  5.    #5  
    OK everyone,
    I have a test for you. Can anyone go to either or click buy tickets...and enter some sample tickets....
    when i try to click search.... nothing happens...anyone else has that problem??

Posting Permissions