Results 1 to 6 of 6
  1.    #1  
    Please help! My 270 is frozen on the "palm-powered" logo, and a hard reset isn't working (let alone a soft reset). It asks me if i want to erase all data, but no matter what button I press from there, it just goes back to the Palmpowered logo again.

    Is it toast? Can this be fixed? Advice, please!
  2. #2  
    I have the same problem with my 180 and am looking for answers. I let the battery run down and tried a hard reset but to no avail.
  3. #3  
    Try hard rest with recharger /power cable plugged in
  4. #4  
    Also try a warm reset (reset + up) to see if you can put the Treo into debug mode...
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5. #5  
    i'm having the same problem with my phone but mine says fatal error fatal exception. i did the above and worked. it took me to preferences but when i try to get out of there it goes back to fatal error. i installed new programs in my treo and that might be it but how can i get them out? i read somewhere it's probably a corrupted file. can anyone help?
  6. #6  
    install the programs in your backup directory one by one and try to figure out which one is causing the problem

Posting Permissions