Results 1 to 3 of 3
  1.    #1  
    Treo 600 integration of Pocket-Tunes with Windows Media Player Series 9

    First time I tied my 600 to Windows Media Player 9 (WMP9) it worked fine....transferred tunes to the unit. Now it doesn't work:
    1. Sometimes WMP9 doesn't even recognize the Treo is attached even tho the USB cable is connected, Tunes is "running" on the 600, and the musical "clunk" noise shows the two are "talking." Hitting F5 to refresh often does not fix it. But closing WMP9 and starting over sometimes does.
    2. Even when my 600 shows up as a device, trying to transfer even one small MP3 shows "May not fit" in the line by the MP3 listed in the playlist. That's despite the fact that the MP3 is only 3mb and the SD card has 29mb. It is true the internal memory has only 2mb but Pocket-tunes claims it will automatically save to the SD if there is no room internally.
    3. If I get this far, and click "Copy" it says "Inspecting the file" and then gives an error message saying there was not room on the device.
    4. The right panel with "Album", "Artist" "Genre" etc. and "+" and "-" symbols does not open up to show the contents of the 600 SD card...I think it DID the first time I used it. Instead, I see a box on the 600 saying "Communicating" but it disappears without any info showing up on the PC.

    I've tried uninstalling PTunes from the PC and reinstalling it...even reinstalling just the integration with WMP9 piece. No luck.

    Anyone have any idea what's going on here?
  2. #2  
    Go to PT's website, there is a Yahoo group link on the main site that the PT guys hang out at. You should be able to find an answer there (if not here first).

    I find that it's off and on too, as far as WMplayer and my T600 connecting to it.
    Like you said, USB cable pluged in, PT running, and on pause or stop.
    Good luck,Matt
  3. #3  
    The beta version used to store a small information file in C:/temp.

    The final release does not store this file, but you could try looking for and deleting any such files just in case this is where your problem exists ?
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway

Posting Permissions