Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I just got my new Treo 600 yesterday. But, I'm having problems installing the software. I accept the licensing agreement, choose a folder, and choose the basic installation, but.. then it give me an error and locks up. I have to force quit. I took the book's advice - and I restarted, made sure no programs were running; tried to reinstall. And, I still had the same problem. What's wrong here?! I'm running OS X.2
    <a href=""></a>
    illustration & Graphic Design
  2. #2  
    Vague recollection from long ago:

    0) First, run Disk Utility (Mac software, usually located in your Utilities folder in your Applications folder), and click on the "Repair Disk Permissions" button for the drive you're installing the Palm Desktop software to. When that finishes, try installing again.

    If that doesn't work:

    1) Log in as the machine's administrator and then install the Palm Desktop software. Then you can log out (as the admin) and log back in as the regular user (you).

    2) I am pretty sure there is a tech note about this exact problem on the PalmOne web sit.

    I had no trouble installing the Palm Desktop software on any of my macs (a dual 500 G4 tower, and two G4 powerbooks), but it's not so uncommon a problem that I haven't heard about it. I also had no problems updating to the 4.1 version of the Mac Palm software when it came out (which was after I got my Treo600 last November).

    Bill S
  3.    #3  
    Is it possible to ignore the CD that came with my 600, and just install the software from the Palm site?
    <a href=""></a>
    illustration & Graphic Design
  4. #4  
    Though I thought otherwise previously, there are some things on the CD that you can't download. They're extra free programs for your Treo600, such as the Documents to Go readers, the Splash series (ID, Money, Shopper), some games, etc.

    However, you should be able to download the latest (4.1, as I recall) installer from the PalmOne site, and use that, and then just copy the files from your CD's AD-On folder, if you can access it on your CD.

    Bill S
  5. #5  
    I had problems with installing the Palm Desktop yesterday I kept getting a weird privledge error, i found the solution on the Palm Support Forum.
    This might help you:,CASE=28754

    I just purchased a Treo 600 on the Verizon network, when i installed everything it didn't install any of the apps mentioned? Is this specific to the network you are on? Did Verizon rip me off?

  6. #6  
    Your link didn't work for me (though I know there is a solution on the PalmOne site); my browser just wanted to download a Windows .exe file, something I won't allow it to do. Maybe you can just tell pscroggs what the solution was...

    In any case, when I used the installer on the Handspring CD that came with my Treo600, it installed a folder called "Add-on" along with the Desktop Software. All the extra free files were in there.

    Bill S
  7. #7  
    Sorry Gang,
    Here is the contents from the link, and thanks for the tip i found the add on folder with all the goodies ;-)

    Troubleshooting: When installing Palm Desktop for Mac OS X, progress indicator freezes when uninstalling previous versions (Treo 600)

    This issue can occur if you have previously installed a version of Palm Desktop for Mac OS 9, and did not have administrator rights (i.e. permission to remove or delete files under your current login).

    You may notice that the Palm Desktop uninstaller will "hang" with a progress bar, if you try to uninstall under these conditions. You'll need to take a few special steps to uninstall Palm Desktop if this happens.

    What to do

    On your Mac, log in with your normal Mac user name. Locate your Treo 600's user folder. Copy your user folder and paste it in a safe place (such as your desktop), where it will not be affected by a HotSync operation.
    While you're there, copy the Users.dat file (which is in your Palm folder, one level up from your user folder). Paste the Users.dat folder to your desktop, too.
    Log out of your Mac, then log in, this time with whatever user name has administrator rights. If you are not very familiar with your Mac, you might need to seek professional help to determine how to do this.
    When logged in, locate the Palm folder on your Mac. Highlight this folder, and hit Command + I (Get Info). Select the "Ownerships and Permissions" tab, and set the owner to "Admin" (or your own account, if you have admin rights). Give yourself Read and Write permissions. Click the button for "Apply to enclosed items." When asked for confirmation, select OK.
    Did you follow the steps above to copy your user folder to the desktop? Good. Now you can delete the Palm folder.
    Finally, install the latest version of Palm Desktop for Mac (download Palm Desktop). Perform a HotSync operation to create a new user folder on your Mac. When you're satisfied that all data is where it should be (both on your Treo and on your Mac), you can delete the safe copy of your user folder on your desktop, and also the Users.dat folder there.
  8.    #8  
    Nothing has worked. I even talked to tech support last night for an hour. Still have the same problem. I'm supposed to talk to them again tonight.
    I also discovered that I don't have the old palm desktop on my powerbook. (I used to have it, but must have deleted it some time ago. I NEVER use it. I only hotsync. Could this be causing a problem?! Is my cd trying to find the old palm desktop to upgrade it?)
    <a href=""></a>
    illustration & Graphic Design
  9.    #9  
    Another update: I talked with tech support again last night. They thought it was a problem with Stuffit 8.0.1 - but, I'm running 8.0.2. Then, he told me that this problem happens only in Mac OS 10.2 - and that if I upgraded to 10.3, it would probably work. So, I went out and bought/installed 10.3. I tried to install my phone software again, and I got the same problem! -- "Sorry, the operation could not be completed due to a system error. (Access denied)"
    <a href=""></a>
    illustration & Graphic Design
  10. #10  
    I had the same problem last evening. I went in and deleted (moved to the desktop) ALL palm programs and data. Then everything worked fine with OS 10.3.4 on an AL powerbook.

  11.    #11  
    Yes - I tried downloading the installer from the PalmOS site, and I got the same problem. I even tried installing the old version for my treo 300. I then upgraded to 10.3 - same problems!
    <a href=""></a>
    illustration & Graphic Design
  12. #12  
    Quote Originally Posted by pscroggs
    -- "Sorry, the operation could not be completed due to a system error. (Access denied)"
    Have your tried repairing permissions on the Mac hard drive you're trying to install Palm Desktop to? Access denied usually means you don't have sufficient permissions to write a file to a certain location. Also, the user you're logged in as must have administrator permissions to install a lot of programs.

    (You repair permissions using Apple's "Disk Utility" application, which can usually be found in your "Utilities" folder in your "Applications" folder. Just select the hard drive you want to repair, and then click on the "Repair Disk Permissions" button).

    Bill S
  13. #13  
  14. #14  
    The problem you describe is different than the problem I had, so I don't know if the solution for mine will work for yours. Did you try logging in as the root user? You use NefInfo Manager, one of the utility programs in the utilities folder. On one of the menus at the top, you choose enable root user. Then you log out and when the login screen comes back, you choose Other as the login. Uninstall any previous Palm Desktop stuff using the CD, then install the Palm Desktop. After you're done, log out and then back in under your regular login. Then I think it's recommended that you disable root user.

    I came upon this solution for my problem by doing some google searches. Again, I'm not sure it will solve your exact problem, but at this point it may be worth a try. I was getting an error message at the end saying the installation did not complete successfully, as opposed to the freezing you're getting.

    Last edited by kenmaryj; 08/01/2004 at 05:55 AM. Reason: missing a space
  15. #15  
    I have a dual G5 with Palm Desktop 4.1 (2002) used for a Palm IIIc. Just bought Treo 600 and tried installing CD that came with Treo. Runs through whole process and then says t didn't install successfully. i've repaired the permissions and also te permission app/script from PalmOne. Still no luck. I'm trying to get info from PalmOne/Verizon but does anyone have this problem and a solution?

  16. #16  
    Stepped through with tech support and found that I had to do the ReInstall process about 6 times until it stuck. Evidently more than a few people were having this same problem and that's how they solve it.
  17. #17  
    I've found that you at least have to be an administrator to get the Palm installer to work. One time I even had to do it as root, which is terrible.
  18. #18  
    here's a tip..this is what i usually do to install the software:

    1. access denied error: try downloading "permissions fixer" from website (just do a search for "permissions fixer" in the website, download it and then run the fixer)

    2. make sure that you have updated your stuff it expander to version 9.0

    3. install the software (needs admin rights for you to install the software so you should have your admin username and password ready to authenticate the instalation"

    4. if during the installation you get an error "installation was not success..perform reinstallation". if after 3 times of unsuccessful reinstallation..that would be the time you get to root user account to install it.

    ----------- root user installation (never perform this if you dont know what you're doing!!)

    1. open hardrive, go to applications, to utilities and then net info manager. open security menu and then authenticate your account (needs admin password)

    2. once you have the security authenticated, enable the root user. after enabling the root user, log out from the current account and log in as "OTHER" in the log in menu

    3. in other, type in "root" as your username and then type your admin password. that will enable you to log in to your admin account. (anything you do in there would greatly affect your mac so be careful and avoid deleting files)

    4. install the software in the admin account. after installing, logout and then log in to your normal log in username.

    i hope this simple process/instructions work.
  19. #19  
    For "installation was not success..perform reinstallation". errors just do it it 5-6 times and it will work. This as per Verizon tech support and my experience.
    Strange but true.
  20. #20  
    I do agree with did work with me also...But performing those steps try mudflows works also
Page 1 of 2 12 LastLast

Posting Permissions