Results 1 to 7 of 7
  1.    #1  
    I not too long ago updated my Treo 600 with the new firmware update. The update of course included the new palmOne Mail client v. 1.02a. My problem is that I can receive emails from my Comcast Mail accounts, but I can not send or reply to messages. After attempting to send/reply the message(s) appear in the outbox but are never send. The Connection Log Status says "Lost network connection".

    Account Settings are:

    Outgoing (SMTP) Server:

    For outgoing mail server:
    User Name: <my username>
    Password: <the same password as POP3> assigned

    Note: I can send and receive using SnapperMail and PCS Bizcon, but palmOne Mail is the only one of these three apps that a can save MIDI ringtones properly on my Treo. I would like to be able to use Mail for my Comcast mail and BizCon for my Outlook mail.

    Any help would be so appreciated.
  2. #2  
    I had this problem with my Comcast email last week, but with the BizConn client. I could send fine on my Exchange account but couldn't send from my Comcast account. It cleared up mysteriously after a few days. I posted a message about it here but no one responded. Sorry that doesn't help, but at least you know you're not the only one.
  3. #3  
    I had erratic success sending through Comcast - I suspect it's because Comcast doesn't like being an SMTP outbound email provider from another network (e.g. Sprint) - Spam issues, etc.

    You can set up your outbound SMTP provider using your Sprint's (or other provider's) SMTP provider, which should work fine. You can set up the Mail aliasing and reply to information in the Palm email client and it looks like it came from Comcast.
  4. #4  
    Yeah, that's the best way to do it. I'm pretty sure BizConn is automatically set to use Sprint's smtp server so that wasn't the problem in my case.
  5. #5  
    I have researched all I think I can and instead of starting a new thread, I figured I would use this one to get some help. That new mail app from the newest firmware update wont let me get my sprintpcs email. It keeps telling me that I need to check the email address and password. I saw on another thread that it is possible to have a different password for vision AND mail, but a quick call to Customer Service squashed that. She mentioned that the network may be busy at this time of day, and I should try later. I have entered the info as follows:

    Under 'Name' tab-
    Acct Name:Sprint PCS
    Email (it is entered just as it appears on the website)
    User Name:me
    Password: Vision password (verified by PCS Customer Service)

    Under 'Advance' tab-
    For outgoing mail server:
    User Name:me
    Password:Vision password

    Am I doing everything right? When you login the PCS website, you use your phone number and vision password. Then you click on the PCS mail icon, so I can see another password. I changed the username to my phone number in both areas, and still no progress. What can be wrong?
  6. #6  
    My recommendation is to call customer service, get to a Vision tech, and have them CHANGE your email password while you're on the phone, then make sure everything is working okay. I thought I was positive I knew what my PWD was, but it wasn't until they changed it that things worked properly. Just my 2 cents...
  7. #7  
    Had same issue with new PalmOne Mail with Earthlink. Nothing I tried worked. I like PalmOne Mail interface better and synch settings are better...Frustrated

Posting Permissions