Results 1 to 3 of 3
  1. pedd's Avatar
    1 Posts
    Hi guys,

    I hope I'm in the right thread for this, and furthermore, I hope somebody might be able to help me. I'm using a Treo 600 in the UK on Orange, and last night I upgraded the firmware - all seemed to work fine, and I'm not suggesting that the upgrade has caused this problem, but it might be useful info. Anyway...

    ...I use my Treo to recieve my emails from 3 accounts. This morning I found a weird email with no title and a 'From' address as follows :

    <no to>

    Curious, and (possibly naively) beleiving that nobody sends palm virus out there by email, I tried to open it. The Treo reset itself. I then tried to delete it, no dice. I then purged the inbox, the Treo reset itself and all mails except for the problem one and the one above it in the inbox were deleted.

    The weird thing is, the Treo is set to leave the emails on the server, so I've just had a look through webmail and cannot see any email that might be the offending one on my Treo!

    Has anybody experienced this? I''ve had a quick look through Filez and seen a few files whose names begin with email - I'm thinking that deleting one of them might solve the problem, can anybody offer any advice for this problem?
  2. #2  
    Which email software are you using? If you are using the Handspring email client you can delete your Email_libr_HsMp_xxxxx files with FileZ, and that should nuke your email accounts from your T600. You'll have to set things up again, but it should clean out the bad email. Of course check your server based email to make sure there isn't something nasty in the inbox.

    On another note - if you just did the latest upgrade, one feature is that it moved the Handspring Mail program to ROM - so you might have two installs of "Mail" right now. You can delete the one from RAM.

    As always, YMMV - best to do a BackupMan (or similar) backup before deleting files just in case things go awry...
  3. #3  
    Hey, I'm having this same problem with "<No To>" emails. How did you resolve this pedd?

Posting Permissions