Results 1 to 5 of 5
  1.    #1  
    Under Mac OS 10.2 (Jaguar), connecting my PowerBook to the internet via my Treo600 was 95% reliable. Under 10.3 (Panther), it is a nightmare to get it going....

    The basic problem is that Internet Connect doesn't "see" the connected Palm Handheld... I select "Connect" from the phone menu and it immediately comes back saying that the Palm Handheld device is not connected.

    The only way I've gotten it to work is to load the driver, THEN connect the Treo to USB cable (plugged into the backmost USB port), THEN dial ##TETHERED, THEN wait about 30s, THEN select "Connect" from the phone menu. But that's still about a 1 in 25 chances of working. Note that when its constantly telling me the Palm Handheld is not connected, if I go into the System Profiler, there is indeed a device called "Palm Handheld" showing up on the USB bus.

    Anybody figured out the magic incantation to get the USB driver or Internet Connect or whatever to "see" the connected Palm Handheld (the Treo600)??? Other clues or suggestions?
  2.    #2  
    Some more info: once it recognizes the Palm Handheld, then I can take it in and out of Tethered Mode and it seems to continue to see the Palm Handheld... just so long as I don't disconnect the USB cable.

    Bit more info, in case it helps others: this last time, I finally got it see the phone only after disconnecting the power side of the Treo600 USB cable. Not sure if that is related or just coincidence.

    Thanks for any insight on this.
  3. #3  
    What software are you using to make the connection? TreoModem?
  4.    #4  
    Another bit: After disconnecting and re-connecting a few dozen times, I reloaded the driver and re-connected and it worked! Ugh... no discernible pattern.

    BTW, the precise error message is:

    Internet Connect
    The selected communication device does not exist.
    Please verify your settings and try again.

    Of course, it is NOT the settings as I never change those between not working and working... its just whether the stupid Mac or driver or Internet Connect program happens to see the attached Palm Handheld.

    Any ideas? Thanks.
  5. #5  
    Like asked before what software are you using? The Palm software along with Panther does not allow internet sharing via the cradle or a cable.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680

Posting Permissions