Page 5 of 5 FirstFirst 12345
Results 81 to 93 of 93
  1. #81  
    mine crashed pressing the answer key...just thirty seconds ago....
  2. #82  
    " A reset was caused on 11/10/04 at 11:23am while running "Phone"

    Fatal Exception

    Okay what does this mean?
  3. #83  
    Quote Originally Posted by Jbroad572
    "A crash occurred on 7/21/04 at 3:57 AM while running "Phone":

    Line:300, Host wake not asserted in time
    Hi, I am getting this same error on a Treo 600 (Sprint). Did you ever get this resolved?

  4. #84  
    Quote Originally Posted by loudpocket
    A reset was caused on 7/22/04 at 7:33 am while running "Phone":
    HALRadioOmap.c, Line: 300, Host wake not asserted in time

    This happens a lot and I don't get why. It happens when I try to turn on the radio sometimes. Maybe it's something to do with the profile radio control programs or something.
    Did you ever get this resolved? Can you provide any pointers as I am receiving this same error for a Treo 600 (sprint).

    thanks in advance.
  5. #85  
    what number do you dial for verizon?
  6. #86  
    A crash occurred on 7/4/05 at 4:53pm while running.
    Fatal Exception... Please walk or jog in future!
    <HTML><BODY><FONT color=#000066><FONT size=5><FONT face="Comic Sans MS"><B>PhilzGr8</FONT><MARQUEE id=Marquee2 style="WIDTH: 384px; HEIGHT: 17px" trueSpeed scrollAmount=1 scrollDelay=8 behavior=slide loop=1 border="0"><SPAN class=956281604-11022005><FONT size=1>Treo 600 User Par Excellence</FONT></SPAN></MARQUEE></B><BR></P></DIV>&nbsp;</BODY></HTML>
  7. #87  
    jkt6, for Verizon it is #*#377 then press dial.
  8. #88  
  9. #89  
    Nothing! (so far.... *fingers crossed*)
  10. #90  
    A reset was caused on 4/9/05 at 9:36 pm while running "AcidImage":

    Fatel Exception
  11. #91  
    opening a program designed for palm os 4.
    You can solve 99% of the Treo's problems with a hard reset.
  12. #92  
    Well, I deleted the trial version of Arvale. It ALWAYS resets my Treo, immediately upon opening it.
  13. #93  
    my phone crashed 2x with MOVIErec .... does this happen often?
Page 5 of 5 FirstFirst 12345

Posting Permissions