Results 1 to 4 of 4
  1.    #1  
    I was having trouble accessing my internet/data programs web/verichat/ i went to check my network preferences. Low and behold there is nothing there! Empty. Then when i press on the network tab in the upper right, my phone soft resets.

    Things I've tried......First i did a backupman restore but that didn't work. Checked the network tab and again nothing....reset. Then did a hard reset......nope. Finally erased all contents of backup file on computer reinstalled all software and it worked....but then when i went to the network started all over again. Please help me...for the love of treo 600 useres.....
  2. #2  
    Are you on Sprint?

    Perhaps you phone has lost it's provisioning with Sprint's network? This happened to me a few weeks ago. Couldn't figure out the cause but a call to Sprint's data support solved it. They simply re-provisioned my phone.
  3.    #3  
    yes I am on sprint but i dont think its a provisioning issue, because by doing the hard reset it works.only when i visit the networking preference tab does it get all fuhckagled.
  4. #4  
    It sounds like you have a corrupt settings file that is getting restored to your Treo. The Network Preferences are stored in the file: NetworkDB.pdb. Nuke (make a backup just in case) this file from the Backup folder and you may solve the issue.

Posting Permissions