Results 1 to 7 of 7
  1.    #1  
    When I record a video using MovieRec, both video and audio works fine before I save it. I played the video several times and made sure it works. Once I save it the sound got screwed up, all I got is noise. My firware is 3.05.
  2. #2  
    are you playing the movie from an SD card or from the phones memory?
    when i play MovieRec files from SD the sound gets a little jumpy. which i dont get. cause i can play a 2 hr movie in kinoma player from the SD card But you play a movierec file and it gets funky? dont get it.
  3.    #3  
    Well, I haven't saved it yet. It should be in the ram. Wow! 2 hr movie! You must a 1G SD card.
  4.    #4  
    I'm sorry! I meant I saved it in ram
  5. #5  
    if you haven tried it already.. i would delet movierec and try reinstalling it. ? might help i dont know. do you have the newest firmware upgrade for your phone?? that might be the problem. who is your service provider?

    on a side note... i have a 512 SD card. i ripped the matrix to kinoma file and it was 486mgs. and it plays great and doesnt look half bad either.
  6. #6  
    Try changing the "recording level" - maybe that will help with the noise problem. I know it impacts SoundRec quite a bit, so maybe MovieRec is sensitive to that as well. I run mine at "5".
  7.    #7  
    Thanks for the brilliant advise! It works after re-installing. Thanks a lot!

Posting Permissions