Results 1 to 6 of 6
  1.    #1  
    I have tried it with two new Sandisk SD cards so far, but it simply does not work. When I take a picture with the Treo, put the Sandisk card in a 4in1 reader in the PCMCIA slot of my PowerBook it mounts all right, but I can't open the JPG. Preview says the file is damaged, corrupt or whatever. Repairing the card with Disk Utility on the Mac gives a long list of errors and then the files on the card are very damaged. Most of them then do not work on the Treo anymore.

    Using a 8Mb JVC SD card that came with my camcorder works nicely.

    The Sandisk card in a Windows PC works without any problems. After using it in the PC some files are corrupted and do not show under the Mac OS anymore.

    So my question: when I get a refund for this SD-card, which brand should I buy? One that works good in combination with a PowerBook and a Treo 600 _in your experience_.

    Thank you.

    PS. I just did a MS-DOS format of the card with Disk Utility. All zeroes on it now. A Verify Disk command immediately after it gives the error:

    Error: The underlying task reported failure on exit (-9972)

    Repair attempted on 1 volume
    0 HFS volumes repaired
    1 volume could not be repaired

    The card mounts (as 241Mb) under the name T and shows filenames in garbled text. When chosen, the files vanish. Weird.

    All the errors can be replicated, in exactly the same way.
    Last edited by reinder.rustema; 07/18/2004 at 02:17 PM.
  2. #2  
    I use a PowerBook G4 and have a SanDisk 128MB since day one, and have no problems. It may just be that one card. Did you try and reformat the card on the Treo with the Card Info app?
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
  3. #3  

    These are basic things, but I'm mentioning them in case they slipped by:

    1. Are you formatting the card in the Treo before you use the camera? In other words, you can't use the SD card in the Treo until you format it (under Home, if you go to Card Info, and go to the Menu, I think the option is there). It will mount on the Desktop in OSX when formatted in this way, and is readable (and writable too).

    2. It seems that the Treo creates two files for every picture taken. One is the JPEG itself, and the other is some sort of file with the same name, but different extension. Very small, resides in a folder just south of the JPEG folder. Maybe you were trying to open the wrong file?

    I use a Sandisk card, and an external card reader with my Powerbook with no problems. The fact that you've had problems with two is kind of strange. Do you just keep photos on your card? What about other files like MP3s? Do they show up?

    Good luck,

    - hoju
  4.    #4  
    Yes, I have also tried formatting the Sandisk card with Cardinfo on the Treo. Both cards. When opening the JPGs (in the DCIM folder) Preview says "File Error. Couldn't open the file. It may be corrupt or a file format that Preview doesn't recognize." Opening it with GraphicConverter gives "An error occurred while decompressing the JPEG/JFIF document "Picture193_18Jul04.jpg". Some parts of the picture may be missing." and an empty, white JPG opens.

    The above described error also comes up using Disk Utility when the card is formatted on the Treo and I press Verify Disk. This doesn't happen with your Sandisk cards in your PowerBook?

    I have copied MP3s to the card from iTunes and could listen to them without any problems using PocketTunes.

    It certainly is weird that two Sandisk cards give exactly the same issues. I think it is pointless to exchange them *again*. Better go for a refund?
  5.    #5  
    I have news! The Sandisk seems to work fine using the Softick Card Export program on the Treo. It makes the card mount on the desktop using the Hotsync cable, bypassing the cardreader in the PCMCIA slot. I click on the JPGs that used to give errors, but now they open flawlessly.

    So probably it is the card reader that causes troubles? It is a HAMA 5 in 1 adapter. For loading MP3s to the card I will continue to use it, but to get JPGs off the Treo I will probably use the cable and that Softick Card Export software from now on...
  6. #6  
    Wow. I'm glad you figured it out. Never thought it would be the reader though. I use an external USB one with no problems. They're cheap, but not as tidy as the PCMCIA ones.
    Really weird. I'll file that away for the future.
    - hoju

Posting Permissions