Results 1 to 6 of 6
  1.    #1  
    I have bought two Scan Disk 1GB SD cards, for them both not to work. I have used a 128 for some time. So I am use to a SD card, but maybe I am missing something. I copy my old card onto my new card. Both times the SD card works at this point. But when I view the card on my Windows computer using Explore, the files have funny wired names. Then I try to copy new photos to the card. They do not copy, and after that, Explore says the card is corrupted, and my Treo can not read the card. Is there some conditioning that needs to be done to the card? Tried to reformat, but it would not finish. Are there certin options I should pick when formatting? Are there rules I should be following? Ways of copying information?

    Thanks for your help

  2. #2  
    Did you ever get a response to this?

    I encountered the same problem last night, when playing with Lightwav for the first time, though I noticed a problem a few days back, when I tried to copy files to it and it took forever. But I've done a couple of things that could have caused the problem. First was resetting my Treo with the card in, which some have reported to cause the problem. I also wondered if it was my card reader (Dazzle 8-in-1). My card is a SanDisk 256.

    I've done some searches here and found multiple reports of problems, but nothing definitive about a cause. (This one was helpful in pointing towards the reader as the problem, but my formatting questions below still remain:

    I've tried reformatting on the desktop and in the Treo, and even after I do that, PTunes can't recognize the card.

    I guess my question now is how to reformat it. Can someone point me to a site or posting that talks about formatting, file structure, etc.? My best bet appears to be to reformat and start over.

    Thanks in advance for any help....pbryon
    Last edited by pbryon; 08/11/2004 at 08:57 AM.
  3. #3  
    Quote Originally Posted by pbryon
    Did you ever get a response to this?

    I've tried reformatting on the desktop and in the Treo, and even after I do that, PTunes can't recognize the card.
    I had a similar problem the other day with Ptunes. I had placed my songs on a new card and each time I tried to play the songs it said that it could not find them on the SD card. If you have the some problem try this. Make sure the card is in and displays info in "info" under "app". Then go into Ptunes, to the right just above the "R" in the "L-----R" slider. There is a button with an arrow pointing up. If you select it it should give you the display of "Choose songs" and select all the songs. Then try to play them.

    Good luck
  4. #4  
    A couple of months back a had a 128 sd card which I was using with my dazzle card reader. When I upgraded to a PNY 256 sd card I thought my card stop working so in my anger I destroyed the 256 card and got a San Disk 256 sd card. This new card did not work too so I did some research on the internet and found that some card reader have a 128MB limited so I when back and got another San Disk SD card and that one did not work too. When I change my card reader to the San Disk card reader my card work. So the problem was never my SD Cards, but my card reader. I hope this helps you out.
  5. glenng's Avatar
    290 Posts
    Global Posts
    291 Global Posts
    Panasonic has a special app specifically to reformat their SD Cards. I imagine that it should work with other cards. If you search the panasonic site or even google "reformat panasonic SD card" (or something along thode lines), then you should find it.

    Every now and then I back my card up and then reformat to avaid any possible corruption.
  6. #6  
    I have a 512MB SD Ultra II that has crapped out on me and I seem to have lost everything on the card!

    I put the card into my card reader to put a couple more songs onto it and 'bang', it just unformatted and I lost all content on the card. I tried to reformat it on my PC (w/no luck). I then tried to reformat it on my T600 (w/no luck). It comes up saying the T600 doesn't recognize the card and therefore won't format it. Is it possible it just instantly corrupted?

    1. Is there another way to format the card that I don't know about?

    2. Is the a way to get the content back?

    Any help would be greatly appreciated.
    Make It Happen!!
    If you don't, who will?

Posting Permissions