Results 1 to 2 of 2
  1.    #1  
    I posted this question in the software forum before, but it quickly got buried. I refuse to believe that I am the only person with this problem. I used to get error 5463 when I tried to use the vindigo wireless sync feature. I checked out the vindigo help page, but none of the suggestions seem to work. I've already reinstalled vindigo a couple of times, but this problem still exists. The last time I tried it didn't sync, but it caused my Treo to reset. Now every time I try a wireless sync I get a soft reset. Is no one else experiencing this? Please help.
  2. #2  
    You're not the only one having this problem. I have a Treo 650 with Vindigo 2.75 and when I do a wireless sync, the Treo restarts totally (a soft reset). I can do a USB sync and that does work.

    p.s. The Treo 650 in general seems prone to restarting. Once or twice a week, and incoming call will either cause the unit to do the restart, or sometimes it freezes in the "ring mode", i.e. the phone continues to ring, even for hours, while the system itself is locked up. It requires removing the battery to reset the system when this happens.

Posting Permissions