Results 1 to 6 of 6
  1.    #1  
    Dear Treo600 fans and community members,

    I've tried to set up the infrared connection between my notebook and my new Treo600 (as I did for my Palm Vx before, which worked out fine...)

    Now I see immediate error messages on the screen of my Treo, when tapping on the hotsync button saying:

    "Unable to initiate HotSync operation because the parallel port is in use by another application" (yes, on the Treo, not on the notebook...never heard of a parallel port on the device...)

    The notebook does not even have a chance to start the connection, there is no sign from the infrared process on the notebook indicating the connection.

    I have been digging through the FAQs and the knowledge library on such as:,/?St=233,E=0000000000006635074,K=5350,Sxi=4,Case=obj(1461)

    in regards of not using "the picture transfer option in XP" and,/?St=233,E=0000000000006635074,K=5350,Sxi=4,Case=obj(4896)

    in regards of doing some soft and hard resets...

    Unfortunately, nothing of this is working out, still has this hick-up immediately.

    I have also used their web form to receive some help, but still, this is not working and no feedback so far.

    If there is anyone outside able to solve my problem, I would really appreciate this A LOT:

    Further information:

    Palm OS version: v5.2H
    HotSync: v.5.0
    Firmware: 03.05
    Software: Treo600-1.12-CN

    IrDa-Speed: 115.200 Bit/s
    Flow control: enabled
    Hardware: B

    Yes, I have set the desktop application hotsync to Infrared...$:-)

    Thanks a lot in advance, you can aswell email me directly at
  2.    #2  
    Donnell Walton gave me the hint, that by creating a new infrared connection on the Treo and using this with the standard or customized settings of the old connection, the issue might be solved.

    Unfortunately, this was not the case...

    So, I am still eager on getting any kind of different idea to solve it...Thanks a lot for the time being to Donnell, probably this is a solution for someone else's problem.

    Cheers: Matthias
  3. #3  
    I am experiencing exactly the same issue. I've tried everything I can think of, including removing 3rd party software and a hard reset. Any ideas would be greatly appreciated.
  4. #4  
    Are you using the wireless keyboard? I have issues using IR since i installed the keyboard driver....
  5. #5  
    I am also getting exactly the same problem when trying to hotsync using IR to PC. However, the dell win xp recognizes the treo and pops up wireless link window to Send files and i can successfully send files to treo like Memo files.
    Previosly i could not do this too and then i deleted the SMC Ir port device from device manager and it reinstalled during reboot also i got the wireless link in the CP after that.
    I do not know how to associate a port to the laptop IR device. currently COM1 is listed and COM3 for another serial modem and this is the same that is listed in the palmone desktop too.
    Any suggestions ideas how to resolve the issue - Unable to initiate HotSync operation because the parallel port is in use by another application.
  6. #6  
    it is working for me !! the other application reported by the treo is the IrTran-P - digital camera to treo app listening on the ir port. Ir hotsync works perfectly fine including files from pc to treo on ir and non hotsync individual file bean into pc.
    I am getting a popup on reboot telling the IrTran-P is disabled and the cause could be another sync app doing it on installation. deleted the Infra red device from device mgr in control panel and reinstalled the hotsync app. probably this time the hotsync got over disabling the stupid dig camera listener on the ir.

    The complete setting i have on bios, desktop - cp - wireless link, ir device driver setup, treo prefs gen / communication are as follows (some of the settings may or may not be relevant to the ir hotsync) -

    I would like to learn more on this if somebody can narrow down to only the relevant settings and the values for them too many users looking with the same issues.

    Hotsync and sending files to treo 600
    Below configuration works for both hotsync and sending/receiving files to treo.
    hotsync mgr
    - local usb and infra red checked
    - Setup - Local - Serial Port - COM1 - Speed 115200
    - Setup - Modem - Serial Port - COM1 - as fast as pos
    Treo - Prefs - Connection - IR to PC/ - Speed - 115,200 and Automatic. Gen Prefs - Beam - On

    Wireless link
    Infrared tab - all checkboxes on - default loc to desktop
    Image tab - Use wireless camera - off (also with on) - transfer images folder filled - Explore ... checkbox checked.
    hardware tab - properties - advanced - speed - 57.6 ( also with 115.2) other - turnaround - 1ms - AUTO.

    CP - device mgr - no changes - Ports - COM1 and LPT1 - Infrared - SMC Ircc.

    BIOS - serial port - com1
    infrared data port - com2
    infrared mode - fast ir

    note : booting gives error popup infrared camera support (IrTran-P) failed to start listening on the IrCOMM port. This is because another application is already using the ircomm port. Yhe error rep on the attemp to use ircomm was : 10055

Posting Permissions