Results 1 to 3 of 3
  1.    #1  
    I'm unable to send or receive my ATT Worldnet POP3 email on my Treo 300. I'm able to get other POP3 accounts to work fine.

    I've tried Agendus Mail, Eudora, and Snappermail, with the same results: no response from the ATT servers. I've tried the following settings:

    POP3:, port 995
    SMTP:, port 465

    as well as ports 110 and 25 with no SSL.

    Long story short, I've verified all the settings with tech support for all programs. ATT confirms I've got everything set correctly. Basically, there seems to be no reason it wouldn't work -- but it doesn't. And only the ATT accounts.

    Is anyone else able to get ATT Worldnet email on their Treo? If so, what software do you use, and what settings?

    Thanks for any assistance!
  2. #2  
    like you, I've tried and tried and tried. both at&t and snappermail SWEAR it should work. i can receive but not send. i finally re-routed through yahoo.
  3.    #3  
    Update: changed the SMTP servers to Sprint's again, added my PCS Vision login info, and I think I can now send.

    But I still can't receive. I've tried both

    Have tried with and without the "worldnet".

    Can anyone help?
    Last edited by bmuse21; 07/07/2004 at 10:43 PM.

Posting Permissions