Results 1 to 17 of 17
  1. cjc2k's Avatar
    63 Posts
    Global Posts
    67 Global Posts
    i didnt install anything new in about 3 weeks either but this is what started happening last night:

    1. ***touch screen no longer works !!!!!***
    2. it randomly "beeps"
    3. applications randomly freeze
    4. went into datebook and it automatically started to scroll through the months till it got to about 2009 and reset itself

    5. i am all of a sudden seeing a banner appear showing my battery charge status on the top of the main phone screen... this isnt a problem, but why am i seeing this now???

  2. #2  
    Too bad. Sounds like you need a replacement.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  3. #3  
    Have you already tried a soft reboot? If that didn't work did you also try a hard reboot?

    If either fixes it that would be quicker and easier than the time required to go for a replacement. Although it sounds like you might need one. Hope you've got a replacement plan.
  4. cjc2k's Avatar
    63 Posts
    Global Posts
    67 Global Posts
    ok... great

    i did a hard reset.......
    whats the first thing that appears when you come out of a hard reset.....
    the stylus calibration screen! asking me to tap the screen!

    I cant do it!!!!!

    my phone is now stuck waiting for me to "tap the center of target" which i can not do cause it is not reacting to any stylus input!!!!!!!!!

    can anyone help me get past this screen!????!!!!

    i could use it with just the nav buttons but now its completely useless

    and i cant shut it off! any reset keeps bringing me back to the calibration screen
  5. #5  
    sounds like one of your buttons is stuck...maybe the right or down button on the nav is screwed. try giving it a hard tap or bang to see if you can get it loose, otherwise, you might need to get it replaced.
  6. #6  

    Many of us have had our share of inconveniences with the Treo 600, I'm sure.
  7. #7  
    I had the same thing happen to me, and it (ironically enough) fixed itself while I was standing in the Customer Service line... I just kept tapping the screen (rather hard, but not that hard) with the stylus.
  8. #8  
    Quote Originally Posted by Dorv
    I had the same thing happen to me, and it (ironically enough) fixed itself while I was standing in the Customer Service line... I just kept tapping the screen (rather hard, but not that hard) with the stylus.
    isn't that how everything gets fixed itself?

    you call tech support for your computer, only to find the problem gone when they arrive
    you go to the mechanic about a problem with the car, only to find it is fixed when you get there...
  9. cjc2k's Avatar
    63 Posts
    Global Posts
    67 Global Posts
    thanks for the responses,
    im heading to the sprint store tomorrow morning
  10. #10  
    time to get a new one
    DealScanner - <- best deal site on the web
  11. cjc2k's Avatar
    63 Posts
    Global Posts
    67 Global Posts
    i went to sprint first thing this morning,
    i gave the lady my phone and showed her how it was unusable, because it was stuck on the stylus calibration screen which you cant tap on.
    She asked if i reset the phone.... duh of course i did, many times.
    she laughed.
    she brought the phone "in the back"
    a minute later she came back out and handed me the phone and said "He reset it"
    .....and now it works fine
    Who is this mysterious "He" in the back room of sprint????
    Is there some special reset that i dont know about? soft, hard, maybe a super-hard reset, that only sprint techs know?

    whens the ace coming out.
  12. #12  
    I bet the guy in the back opened the Treo case and removed the battery connection then put it back in. Of course if you did that yourself it would void any warrantee you have .
  13. #13  
    Or 'He' may have done the battery reset. That disconnects the battery without openning the case.

    Bet youre glad its working regardless.
  14. #14  
    From the pamOne support area for Treo 600:

    A battery disconnect reset is a last resort step you can take to quickly drain the battery, wipe all data, and regress a Treo 600 to its factory-fresh state. It only works on a Treo 600 smartphone.

    Warning: A battery disconnect reset will erase everything on your device, and also reset the wireless radio and disconnect the internal battery. All your data will be removed, and formats, preferences and other settings are restored to their factory default settings. Don't perform a battery disconnect reset unless you've backed up your data, or you're willing to lose everything.

    Additionally, you won't be able to turn your Treo 600 back on until you connect it to a power adapter, so do not perform this type of reset if you're not near a power source and your Treo 600 charger.

    Hold down the K and Backspace keys simultaneously. (Note: for French AZERTY keyboard, press K and M; for other language overlays, please refer to the customer support for your region)
    While continuing to hold down the K and Backspace keys, press the RESET button inside the hole on the back panel of your device (where's the reset hole?).

    Finding it hard to do? Good. We made this type of reset very awkward to perform, so that it would not happen by accident when your Treo 600 is jostling around in a pocket or bag. Sorry for the inconvenience. You might want to enlist the help of a dextrous friend if you find it too difficult.
    Continue holding down K and Backspace. The screen will flash white briefly, and then go black. Release K and Backspace after this happens.
    To revive your Treo 600, connect it to the AC charger and plug the charger into a socket. The screen will stay blank for several seconds (as long as half a minute), then it will turn on. The LED will glow solid red, indicating charging.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  15. #15  
    soft is what you did but what "he" did in the back was while holding down the top power button and did a soft reset at sametime release both at same time but hot sync before you do any of this
  16. glenada's Avatar
    777 Posts
    Global Posts
    829 Global Posts
    When I first set up my Sprint T600 back in January, my phone used to beep randomly, sometimes waking me up at night. It eventually stopped--I really didn't know what the problem was. I think that after a hard reset it probably stopped. Thank God for the Hot Sync!
  17. #17  
    Beeping randomly sounds like you were going in and out of Network. Are you in a fringe area?

Posting Permissions