Results 1 to 3 of 3
  1.    #1  
    (I couldn't figure exactly where this goes... since Hot Sync is software, I'm guessing here...)

    When I got my Treo 600, I moved all the programs that I had on my m515 onto the 600. Now I'm finding I might need to use the m515 for an application that I don't want to put on the Treo (CacheMate for GeoCaching, would rather not lose the Treo in the woods or drop it in a river).

    I did a hard reset on my m515 and plugged the cradle back in. I recharged the batteries (they were very low). When I tried to do a hot sync to give the m515 a new name, it gave me an error message. "Unable to initiate HotSync operation because the port is in use by another application."

    I thought that even though I have the 600 (and the updated Palm DeskTop) I'd still be able to use the m515, albiet with a new user name. Could letting my batteries go so low have caused problems? Are the Palm Desktops incompatible? Do I need to unplug the USB cable for the Treo before trying the m515?

    Any comments, suggestions, ideas welcome!


  2. #2  
    I am not sure what is going on, but I know you can use both. I have a treo and my wife has an M515 and we both sync on the cpu. I would try rebooting your cpu to see if it releases whatever is using the port. If that doesn't work I would download and use the USB clean registry utility from here.
    I doubt that the battery being drained would cause this, I still revive my 515 from time to time with no issues.
    I hope that helps.
  3.    #3  
    Thanks for the suggestion. I tried it out... ummmm... slightly disasterous results. After doing the registery cleaning, I had to reinstall the Palm Desktop. When I did that, it wouldn't recognize my Treo, kept looking for a driver. I don't have the Treo CD (bought my unit 2nd hand). I had this happen when I moved onto a new computer, and so I did the same thing that I did back then, went on the old computer and got the PalmUSBD.sys and transfered it onto the current computer. That made things even more messed up somehow. I looked more, and transfered two files that were in the inf folder as well, PalmUSBD.inf, and PalmUSBD.PNF (I have no idea what these files are for, I saw they were on the old computer, and not the new). I reinstalled the Palm Desktop again, and it looks like everything is working for the Treo. But the m515 still doesn't connect.

    At this point I'm thinking maybe I should order the CD ($7 from PalmOne) and see if that has a better driver or something, it could be the old one that I'm copying around is doing something.

    sxtg, thanks for the suggestions though. Despite the trouble it caused me, I do appreciate the link and information!! The fact that you are using a Treo 600 and m515 confirms that I *SHOULD* be able to do this!! :-)


Posting Permissions