Results 1 to 7 of 7
  1.    #1  
    This is my first post (newbie! Yeah..) and I did a search for this specific issue but was unable to find it. Any help here would be appreciated.

    I have Sprint 600 and it works great for me and I was able to Hotsync when I first got the phone. Then I tried to hotsync after not doing it for several months and when I started it, I get the message "USB Device Not Recognized." I went to Palm1 webiste and followed their instructions including uninstalling the Palm Desktop, running USB Registry utility, reinstall, etc.. No luck there.

    Called Sprint CS and was immediately escallated to T2 tech and after installing the latest Palm Desktop and repeat above steps, he then announced that it was my motherboard problem and told me to contact the manufactor of the board.

    I've sent email to Gigabyte Technology and checked their website support, download the latest bios fix, etc.. and still have the same problem.. the board itself is GA-7n400 pro.

    What I could not really understand is why isnt my system recognizing the Treo but also recognize my digital camera, keyboard, mouse, SD card reader, printer, etc.. Anyone can shed light on this?

    I havent upgraded to the latest FW upgrade for Treo, but would like to once I get this "Unknown USB Device" thingy resolved.
  2. #2  
    Most tech support people are trained to read a FAQ, nothing more. The FAQ's they read inevitably blame the problem on someone else, so you'll go away.

    I can say with 99% confidence, the problem is not with your motherboard.

    If you're using a USB hub, that could be the problem. Obviously, since you were able to do it once, something has changed since the first time. I'd look into any new hardware you've installed in the interim. It might also be worth trying to install it on another computer (at school or work) and try there; that will at least tell you if something's happened to the device or the sync cable.

    When troubleshooting this, I'd do the following:
    Shut down and turn off your computer
    Unplug any unecessary USB devices (esp USB hubs, and the Treo)
    Soft-reset the Treo
    Turn on the computer
    Plug the Treo into the USB port

    That kind of environment will limit the number of possible things going wrong.

  3.    #3  
    Thanks - that sounded logical. Im not using a hub though. The only hardware I installed was the hard drive & then install a 'virgin' copy of XP Pro. I also removed the USB devices & plug the Treo in the different USB ports on the system.

    The Sprint techie is prob outsourced as well. He kept asking me to go to palm one & it sounded like he's saying 'homerun' LOL :-D
  4. #4  
    Quote Originally Posted by TazzyKC
    The Sprint techie is prob outsourced as well. He kept asking me to go to palm one & it sounded like he's saying 'homerun' LOL :-D
    When I get someone on the phone who sounds as if they are challenged by the English language, I hang up!

    I had one ask me 4x's in a row what my name is. The last time he asked, I said "Treo."
    ~ ScandaLous ~
  5. #5  
    Try installing it on another computer. If that doesn't work, return it. Something similar happened to me.

    Oh, and don't use cheap third party power adaptors. That's how I ruined that one (and the replacement, which I am keeping as I know it is my fault it's broken).
  6. #6  
    "USB device not recognized"

    This sounds like you have a driver issue on the PC. The story of how USB devices get recognized by WIndows is rather long and painful: here is a synpopsis...

    You install the device driver software (palmusbd.sys and palmusbd.ini) as part of the Palm desktop install.
    When you press the HotSync button for the first time... Widows sees a request from a new USB device of device ID 082D. Windows goes searching thru the registry for a USB device enumeration with a matching ID. If it does not find it, it assumes it needs to install a driver.
    Windows finds PalmUSBD.INI witht he atching device ID numebr 082D and installs the device driver into the registry.

    So if you see the error you metioned it is because the SYS file was moved or deleted or failed to install properly in the first place. I suggest you tutn off your PC. Tunr it back on and reinstall the desktop software with no other software running. This nearly always solves the problem.

    Also you may have a flaky USB hub on your PC. IF my advice does not help, I strongly suggest that you purchase a USB 2.0 card for your PC. This will get around the inherent flakiness of many on-board USB host controllers. THey are cheap and well worth it ~$20 and 5 minute install.

    Finally USB devices such as scanners, mice, DVD burners all belong to a different class of devices than PDAs. You may be able to use other USB devices reliably but a Palm OS Pda uses a class of operation that is different in the USB standard. Palm OS devices register their own custom USB class as part of the enumeration. When many USB hubs were created no devices use this mode of operation and hence they were poorly quality assured for this type of use.
  7. schwabj's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    This has happened to me several times recently and a simple reboot has solved the problem.

    Another thing you can try is to go to Device Manager and delete the offending USB item then do a reboot.

    If that does not work go to Device Manager, delete the offending USB. Reboot and reinstall the Palm Desktop software.

Posting Permissions