Results 1 to 14 of 14
  1.    #1  

    Ok .... so - since the Treo seems to be rather prone to resetting itself, or needing a soft reset from time to time, I've been unscrewing the tip off of the stylus to get to the reset pin almost every other day for the past several months.

    At one point, I believe I cross threaded the stylus tip a bit when inserting it back in, because some of the threads were damaged. The tip was a bit loose or "jiggily" in the stylus after that, but it stayed in ok for a a couple months.

    Well - last week - this came back to bite me. I pulled out the stylus yesterday to use it ---- no tip! It has now, apparently, lodged itself at the bottom of my Treo ... never to be seen again.


    Figuring I'd come up with some sort of creative retrieval method (no, the upside-down-ketchup-bottle-shake didn't work) I haven't opened up the unit yet. No creative ideas have come to mind in a week! Anyone got any other ideas, or is opening it the only route? Do we have a thread on board here on proper opening procedure??

    Lesson learned -- if you cross-thread the tip of your stylus when re-inserting it, throw away the stylus.
  2. #2  
    I would just put a tiny bit of crazy glue into the barrel of the stylus and insert it, wait a second for it to set, then pull out the tip. The only risk here is if you use too much and it leaks out and welds the stylus to the treo

    Maybe another alternative is to remove the top of the stylus so that you can rotate it when it's in the stylus holder Now insert the barrel only into the body of the treo, and use a screw or something to rotate the top hoping that it will catch the remaining threads of the tip. It may work, worth a shot before you take it apart.

  3. #3  
    Try using super glue on the end of a wire coat hanger (straightened). Put a small drop on the tip of the wire coat hanger (not too much!!) and then insert it into the Treo's stylus silo.

    Once you make contact with the tip of the reset pin in the bottom of the silo, wait a while for the glue to set. Then pull. With any luck, the stylus tip will come up.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  4. #4  
    another plan, if you don't dig the crazy glue plan would be to heat the stylus, to the point where it might melt/heat bond the plactic tip, and then insert into the stylus well, and see if that will do it. The heat method would keep you from having some random piece of glue hose you, mid-way down the stylus well. You might also try heating one of those tiny screwdrivers, inserting that, and see if the tip will grab that if melted/cooled/bonded. If you go the tiny screwdriver way, I'd go with a Phillips end, since that might have more 'grab' than a regular end. Those little screwdrivers that can 'spin' in the middle might also allow you to twist and rotate, as kavinzan said.
    Good luck!
  5. #5  
    a long shot ... if you take apart a pencil (you know the kind with the refill leads) you'll end up with a barrel with some sort of clip at the end. It has two or three halves and opens up if you push the end of the pencil. It should be fine enough to be inserted in the treo and if opened it might be big enough to grab the tip of the reset pin.
    Option two, insert some blue-tack in the stylus and press it on the reset pin, it should be sticky enough to take the tip out.

    Good hunting
    water created humans to carry it up hills
  6. #6  
    wonder if they would give you a replacment for this
    Nokia 3210 > Nokia 3310 >Palm Vx > Palm M105 >Treo 180g and Nokia 8850 > Treo 270 > Treo 600 > Sony TH55 > Tapwave Zodiac 2 > Treo 650 GSM > Imate KJam > Treo 750v

    Formerly Known As PRANKSTAR
  7. #7  
    I too had this problem, only it was with the top part of the stylus breaking off in the phone, leaving the rest of it out of my reach. I can only assume that the method I used to eventually fish the stylus out will work for your phone as well, but here's what I did:

    First, you need a strong light source (I used a climbing headlamp), and pair of tweezers and a safety pin.

    Using the light, find out how the stylus part is positioned in the phone itself, and insert the pointed part of the safety pin into the phone so that it makes contact with a level surface of the stylus.

    Using the tweezers, make the safety pin puncture the plastic itself, inserting the pointed part of the pin into the plastic. Make sure to put it in pretty deep.

    And then using the tweezers again, very carefully pull out the pin. If all goes according to plan, the pin and the offending part should come out, at least to the range where you can shake it out, or use the tweezers to pull it out.

    I hope this helps a little bit, and if you do this in front of people, be expected to be branded some kind of character that is very handy.....I was branded Monterey Jack from Chip n' Dale Rescue Rangers when I performed my stylus extraction.
  8. HornetBoy's Avatar
    9 Posts
    Global Posts
    10 Global Posts

    not sure if you have this inthe states, but a small blob on the end of the stylus should do the trick.
    That's odd . . . that doesn't normally happen . . .
  9. #9  
    I had the same trouble and not having any super glue handy I tried white elmers glue. i didn't let it set very long and it didn't work. i then tried chewing gum which didn't immediately work. i drove to the cell phone store to get a torx screwdriver to fit and while borrowing theirs I took the stylus out and the tip was attached. Best to let the chewing gum harden a bit - i only used enough to shove into the barrel of the sylus.
  10. tlphipps's Avatar
    68 Posts
    Global Posts
    81 Global Posts
    I had this EXACT same problem. I just took it into the local sprint store. They took it into the back and came back with the tip in hand. They obviously took the phone casing apart because I'm now missing the small rubber piece that covers the screw hole at the top of the stylus "pit". Speaking of that....anybody know where I can get a replacement rubber piece?
  11. #11  
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  12. Treo Dude's Avatar
    57 Posts
    Global Posts
    58 Global Posts
    hmmm...I've had my Treo for a good 6 months and have never opened the sytlus for a soft (or hard) reset. And I've tried at least 100 different applications & games (ultimately deleting 90% of them)

    Not that it hasn't done soft resets on its own.
  13. #13  
    Assuming you have not fixed the problem yet, I have a good suggestion. I used to have a Handspring Visor. The barrel of this stylus is longer. Using such a longer barrel, just insert thin and begin to screw it onto the twisted thread. Once this starts to take hold, remove the barrel and the tip.

    If you can't find a Visor stylus, use 2 treo barrels and a piece oF threaded rod to connect them into effectively one long barrel.

    Another idea would be to use your existing barrel and a long screw threaded or wedged into the other end as the extension/handle mechanism. Let us know how this works or if you need more ideas.

    good luck,
    I'm both super! ... and a doer!
  14. #14  
    I had the same problem the other day. I removed the top part of the stylus and carefully inserted the barrel into the hole while twisting it. I managed to hook a tread or two and kept twisting as I removed the barrel. I now no longer play with the stylus.

Posting Permissions