Results 1 to 2 of 2
  1.    #1  
    Help. I cannot HS Mail. I tried every trick I know. I even went into the dreaded "BackUp" file in my computer and deleted all the email files. No luck. I have a useless mail icon that does not work.

    My problem started after I tried to deleted and re-installed HS Mail to make more room. [FYI: HS Mail slowly eats away at RAM, by not auto-deleting attachments]. It did not delete. So I set my e-mail setting to their original settings - now it is not working.

    FileZ states that I cannot delete these files.

    HS Mail worked fine for me, since I do not have a frequent use for attachments .

    Please save me from having to pay for SnapperMail.

    Thank you,
  2.    #2  
    Never mind - doing some more searching on TreoCentral, I realized I had the Incoming SSL checked. I use Yahoo mail and this will cause it not to work. HS Mail is all fixed and working fine now. [I feel kind of stupid for not realizing this easy fix earlier].


Posting Permissions