Page 16 of 22 FirstFirst ... 61112131415161718192021 ... LastLast
Results 301 to 320 of 431
  1. #301  
    how do i keep the screen from turning to black every 30 seconds?
    Go to the menu
    Select General Settings from the upper menu
    Check the box that states: Keep device power on for 1hr.
  2. #302  
    I'm checking out Mapopolis before investing in Itrek.

    First problem/question.

    I created a map folder on my 512sd ultra 2 memory card.
    then i dragged the Los Angeles Map onto the folder. Its 15,185k. Pretty big.

    When i start Mapopolis 2.17 beta, it sees the map, but then gives me an error and won't let me out of the program and i need to soft restart.

    My memory card has nothing else on it, but the treo's ram is pretty full.

    Anyone know why its having problems? I thought the new beta can just run the map from the SD card.

    Also, why would i bother just downloading the LA SW area map and the LA NW map, etc. if i can get the whole thing in one file? Is it just if i was only going to need the SW area?

  3. #303  
    Ok, now it won't even run. Mapopolis just says the program closed abnormally last time and don't use any hacks. (i'm not). Just sits on the Start page and i have to soft reboot the treo. Grrrrr.

  4. #304  
    Ok. Uninstalled and reinstalled mapopolis and got rid of the large LA file. Installed 3 LA parts onto sd card.

    BTW, when you click on the map to load, is this version (2.17beta) loading it into the treo ram? or just loading it, but keeping it on the sd card.

    I can now see the LA SW map and i tried putting in directions from 1 street addy to a friends nearby.

    The audible voice says to turn right on x street, but since i don't have GPS hooked up to it, how will it know to say 'turn left at next street', etc? is it just giving me the first audible for the heck of it?

    Also, i went searching for 1351 Third St. and it couldn't find it. Are you supposed to leave off the st. ave. place, etc? or are you just checking the address box? It seems a little vague.

    Thanks, stevo
  5. #305  

    It does seem like its loading the maps onto the treo's ram instead of reading it off of the card. If i click the 'view' button of the map i want on the card, it won't let me, but if i click copy, it will copy it to the treo.

    Any ideas what i'm doing wrong?

    thanks all...

  6. #306  
    Hi, stvoe,

    It sounds like you simply don't have enough free RAM for the program to cache that big L.A. map from the card. Mapopolis 2.17 can cache a lot (upto 500 maps and 160 megs of map data), but it needs plenty of free RAM do to it. How much free RAM do you have on your Treo now?
  7. #307  
    Hi Safe,

    I have only 3.3m left of the 21m. But lots of room on the 512mb card. I was just under the impression that 2.17 could just access it from the card. How much do you suggest i free up?

    And if i do have to move software off of the treo, how does one move it to the card so i could access it that way? Do i have to make a folder? Do i just drag it there?

    thanks, steve
  8. #308  
    Quote Originally Posted by tjd414
    Yes, Mapopolis will retrieve the correct map for you. In a few of the threads there are some good ideas on how to organize your maps on the sd card and they have really worked well for me.

    As to your screen going blank (black) every 30 seconds or so, you will need to change your power management on your treo. Download the free program called Profiles (it's on this site, just do a search) and set up one of your profiles so that when your treo is charging or in a cradle, it will stay on.

    Glad you like it, I use mine almost everyday.
    that was two great hints, quite helpful!
    thanks a lot,
  9. #309  
    Quote Originally Posted by stevo4
    Hi Safe,

    I have only 3.3m left of the 21m. But lots of room on the 512mb card. I was just under the impression that 2.17 could just access it from the card. How much do you suggest i free up?

    And if i do have to move software off of the treo, how does one move it to the card so i could access it that way? Do i have to make a folder? Do i just drag it there?

    thanks, steve
    Hi, Steve,

    Well, it's a compromise. You can load fewer maps and get a smaller cache in memory with three or four megs free. However, this is pretty limiting. It would be better to move some of your applications to the card and free up more RAM so you can load a greater number of maps.

    The "sweet spot" Mapopolis discovered in testing on the Treo 600 is about eight to twelve megs free. This yields the best performance in enroute travel because it can maintain a big bubble around your GPS position and transitions from map to map are imperceptible. (It's also good without a GPS because it allows one to have full local detail all along the route when stepping throught it.)

    In doing Finds, it helps to have a lot of free RAM, too, because the program can search the cache much faster than it can search the card. That's why Mapopolis is recommending the two step approach for finds. First, view your major road map, then Find for your city with "Anywhere" as your filter. When you go there, change your filter to a search radius and find your local address.

    As for moving software on the Treo, Palm OS will automatically move applications stored in the /palm/launcher folder to RAM when you select the icon to run the program. However, not all programs like this. You can test your programs by using the COPY selection in the Palm System Menu using "Copy applications only" under the Settings menu, one by one, and going to the card in the Categories List (upper right-hand corner of launcher screen), and attempting to start the application.

    If it starts and appears to operate normally, you can then go back to RAM and delete the application there. I suggest that you NOT use the Palm Delete utility when you go back to RAM. Instead, I suggest that you use the readily available freeware utility called FileZ to delete JUST the main program file. This will leave the configuration files and data files that the program moved to the card needs to operate without disturbing them.

    You can also use a replacement launcher such as LauncherX to put a friendly face on card/memory management. It excels at storing applications on the card and squeezing out more free RAM. Also, it displays the icons on the main launcher screen without having to go to the card.
  10. #310  
    SafeHarbor you brought up a good point about copying apps from the SD Card.
    Are you running Mapopolis from the card also and having it copy over?
  11. #311  
    Hi, phatcher,

    I'm not presently, but I have in the past. (I have a Tungsten T3 now.) It's a good way to free up RAM for other applications, but leave either MapopolisWords or pSpeak in RAM.
  12. #312  
    You should really try Zlauncher.

    It's a great memory management application that lets your quickly move programs ram to the card and back. It's great for programs that I love, but seldom use.

    It'll give you errors if you move mapopolis to the card and then move it back though.

    I just use it for other larger applications to free up some room for mapopolis
  13. #313  
    most of my a main applications required to have at least soem part in the ram (internal memory) and since Treo 600 only has 32 mgbs, not much (3-5mgb) is left. I have a 1gb sd card but even with that makes it difficult.
  14. #314  
    I know I can receive a call while Mapopolis is running. Can we or will we be able to make a call while Mapopolis is running without getting out of Mapopolis Also, can we or will we be able to use mapopolis with GPS while on a phone call started before Mapopolis is stared?

    I asked this question in the Mapopolis Fourm and did not get an answer about the Treo 600

    Treo 600, 512 SD card Haicom HI-204S GPS

    Jeff R Glassman
  15. #315  
    I know this is a dumb question, but here I go. When you put a GPS thing on a Treo 600, is there a monthly fee to use it? If so how much and who do you use.

  16. jglev's Avatar
    403 Posts
    Global Posts
    411 Global Posts
    Quote Originally Posted by SPG
    I know this is a dumb question, but here I go. When you put a GPS thing on a Treo 600, is there a monthly fee to use it? If so how much and who do you use.

    It's free to use. You just need to buy the receiver and the software.
  17. phildro's Avatar
    301 Posts
    Global Posts
    326 Global Posts
    It doesn't seem possible to initiate a call without leaving the program. This is really a PITA, considering that when I return to Mapopolis, I have to restart the GPS, rebuild the route, and hope that it all works properly.

    Yes, I know there is a setting to autostart the GPS, but then the Treo basically hangs if you try to start Mapopolis at your desk without the GPS connected.

    The lack of maintaining route or GPS connectivity as a background process makes it very strange for driving in the car--

    I can make a call, but I lose sight of where I'm going without a lot of hassle.

    Also, I find that I am resetting the Treo often to get the GPS working right, and that if I'm on a call, I get the message "Could not Start GPS"-

    So, YES possible, NOT easy or efficient use of your time (not to mention taking attention away from driving!)

    Finally, I thought I could use Butler to activate a speed dial, but those are disabled when Mapopolis is running, since it uses hard keys, I guess.
  18. #318  
    Maybe someone can help me out with my problem. I got my itrek/mp package today and can't seem to get it to work right. I DLed the program, the map, and such and installed them on my treo and then put everything together and plugged it all in.

    Now when get to the point where I go to to start the gps at first it sits and thinks for a while then it says "running not valid" after a few more minutes it thinks again and then goes to "not running not valid" and I'll even get the occasional could not start gps message. I do have it set to look of the treo's serial connection so I know thats not the problem. This happen no matter what I do. I parked in the middle of a parking lot today for quite al ong time and even put the top down on the car to make sure there was nothing interfering with the signal. The redlight on the reciver is solid red is that helps figure out what the problem is. I don't think I have any hacks on my treo as I haven't had it very long and the only things I've installed on there is a stop watch and pickem. I even tried deleting those and it still didn't do any good. Tried a soft reset and still no go.

    This really bums me out as I'm supposed to take a road trip on fri and was really looking forward to put this thing to good use.

  19. #319  
    Hey Karim, the problem lies with your GPS, I believe...a solid red light = no connection with any satellites! What you want is a BLINKING red light. I have the same model as you do, sometimes it takes as little as 30 seconds to lock onto a satellite, other times it takes over 3 or 4 minutes, and I've even had problems based on my location...I would drive for a bit, wait, drive again, wait. The GPS will connect independently of your Treo, so I don't believe there is any software problem.

    Try this: plug in the GPS, lay the receiver on your dashboard, and drive...just drive, say, for 10-15 minutes. Try to vary the terrain, or stay out of wooded areas, if possible (though I doubt it will impede the signal), and check up on the receiver periodically. It SHOULD start blinking at some point!
  20. #320  
    Yup. If you have a solid red light, then the itrek has not yet locked on with the satellites signal. I have a haicom gps receiver and every once in while it take around 5 minutes to lock on, but usually around 15-30 seconds. For some reason I notice the long delay when the gps receiver has been sitting on the dash in direct sunlight. Once the gps receiver starts blinking, you should be good to go. If it doesn't then you possibly have a bad or damaged gps receiver. And as Sherv stated, this has nothing to do with the treo connection. The gps receiver works independently of the treo to acquire the sateliite signal.


Posting Permissions