Results 1 to 7 of 7
  1.    #1  
    I can't seem to get the smtp mail working from the Mail app with Yahoo. I think I'm just not using the secure authentication right. I'm following what Yahoo says for settings, but when I try to send mail it doesn't work. Anyone have trouble or find a special trick with this?
  2. #2  
    I have been having difficulty, too. I think Yahoo is in the process of upgrading their services and that it may be a nationwide issue. Anyone else having difficulties?
  3.    #3  
    I should mention I'm a Mail Plus member. I just started to try as they were upgrading, so that might be part of it. Still, I don't expect the SMTP part of their e-mail to not be working - that would be disasterous for a lot of users.
  4. #4  
    I've been a mail plus user for years. I have three accounts. Two of them mysteriously stopped downloading to Outlook and my built-in mail app on my Treo. I logged into Yahoo mail (using Internet Explorer) and saw they had made big changes, like increasing my storage limit from 100 megs to 2 gigabytes. So I assumed the issue was part of the upgrade. I emailed about the problem and an hour later it was fixed with no response from Yahoo support. All worked well this afternoon. This evening the smtp stopped working. So currently I can receive but not send.

    Looks like an issue many people may be will be interesting to see if others post in this thread.
  5.    #5  
    Hmmm, I had tried to send for the first time around the outage you seemed to be describing. I thought I just had a bad setting, but maybe I'm not so crazy after all.
  6. #6  
    Yahoo SMTP send worked okay for me this afternoon (6/24 5pm EDT) from Snappermail.
  7.    #7  
    Do you have the regular Mail app (that you can get from Palm)? Any chance you can try your settings with that? I was able to send mail from via Yahoo SMTP on Mozilla Thunderbird, so I'm thinking it might not be a Yahoo problem, but instead a problem with the authentication with the Treo 600 Mail App.

Posting Permissions